Results 1 to 2 of 2

Thread: 5.1 in video but not in DVD

  1. #1
    Join Date
    Jan 2005
    Location
    Maryland
    Posts
    1,795

    5.1 in video but not in DVD

    This is kind of just an anololy: I can play a file w/ 5.1 audio encoded, but if I play a DVD, it treats it like TV and as a 2.1.

    I have a audio card just doing direct spdif to the receiver which detects and plays it perfectly, except the DVDs. I even have the patch wire running from the CD playeer to the audio card.

    Maybe the nVidia decoders are getting mixed up somehow, since the video files are divx/xvid usually, so handled by other decoders. But I'm still open to XP settings or the hardware arrangement somehow.

    Very low priority as I don't own a lot of DVDs, but I had it right before, so it's just eating at me a little.

  2. #2
    Join Date
    Jan 2005
    Location
    Maryland
    Posts
    1,795
    Never mind on this one...I did it, but not exactly how I wanted to.

    I found out I'm a victim of my own situation. I have ffdshow postprocessing, which is preventing the pure Dolby ProLogic from passing through (even though it does have a prologic setting). Regular Dolby didn't either. Once I set it to pass 5.1, the receiver got all channels, and took care of the Dolby (non-prologic) from there.

    While I'm sure if I could dectect the difference between Dolby and Dolby ProLogic II, I'm perfectly happy having it work as just Dobly, and still get all the benefits of postprocessing so I can watch/listen to all the different medias I have.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •