Results 1 to 2 of 2

Thread: TV Guide Empty

  1. #1
    Join Date
    Jul 2005
    Posts
    1

    TV Guide Empty

    I saw something on this but never heard if it got resolved. I have a Plexter PX-TV402U and a Hauppauge WinTV PVR 150 on an AthlonXP 2000+ with 1gb ram. I finally had my two cards working together (the Plextor recorded the digital cable output with one Zap2it account listing, and the Hauppauge recorded the analog cable from a second account listing). I don't know what I did, but I now my TV Guide shows all the channels but no listings at all. I tried emptying both EPG's, removing each capture device, uninstalling the software and removing every reference to GBPVR in the registry. I even reinstalled an older version of GBPVR, but I still only get the channels, no program listings.
    Frustrated, I installed the Plextor on another computer and it works perfectly. I can download all the listings, so I don't believe Zap2it is at fault. Is there some configuration file that gets left behind that I can't delete or what? Unfortunately, the other computer isn't mine, so I've got to get my machine's EPG working again (I can record manually of course, but that is time consuming). Any suggestions?

  2. #2
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    75,862
    If you start GB-PVR and click on the TV Guide button, does it generate an error message in gbpvr.exe.log?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •