Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Switched to digital cable now getting error

  1. #11
    Ok I have it hooked up and I updated my Zapit listings and when I go into TV Guide the channels are there but nothing is listed for them.

    What did I do wrong??

  2. #12
    If your Digital cable box doesn't have SVideo out, you'll need to get composite and line out going into the back of your PVR card, with the co-ax cable left detached. Try making sure you can see channels selected on your digital cable tuner on WinTV2000 (I'm not sure the exact settings to switch from cable to the composite/line in video.

    From there, you'll have to get that set up in GB-PVR config and attach your smaller IR blaster to the front of the digital tuner box. I've not done this myself yet.

    Good luck!

  3. #13
    Ok, are you saying I need a Composite Video cable and a Line-Out Audio cable??

    Im still very confused, but maybe things are looking a lil better

  4. #14
    Yes, you need 2 cables to connect between your Digital cable box and your PVR card:

    EITHER SVideo OR Composite Video

    And a stereo Line in cable (Which might look like two composite video connectors on one end and a headphone like jack on the other. Or perhaps a headphone jack to headphone jack style cable, depending on your digital cable box)

  5. #15
    Ok, I have that figured out now - but I think im just GONNA GIVE UP on GBPVR it keeps giving me errors and won't connect - Im all the time having to re-install it to get it to work so I think Im going back to WinTv.

    I really do appreciate all your help

  6. #16
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,417
    C'ya. Thanks for stopping by.

  7. #17
    You know you don't have to be RUDE - if you had given me a lil more help maybe I would be staying with your program but I would ask questions and you picked and choosed which ones to reply to.
    Your wiki page does not have all the information it needs.
    I keep getting an "unhandled exception error which says Cannot start service GB-PVR Recording Service on Computer"

    Ive had this problem before and you had no answers for it.
    I think I've given your app a lot of time and effort and was even thinking of donating to it.
    So Please DON'T BE RUDE and say "CYA"
    I tried but got NO help.

    Have a nice day

  8. #18
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,417
    if you had given me a lil more help maybe I would be staying with your program but I would ask questions and you picked and choosed which ones to reply to.
    I give as much help as I can afford. Remember I'm doing the development of this application, support of application, holding down a day job, and trying to spend time with my family. I'd need to be about five people to answer every question, and address every problem mentioned here.

    Questions like 'how do I set up a capture source to use composite input from my cable box' could be answered by 50 people, there is no point in me wasting my time on it.

    One less person asking questions is good in my book.
    Last edited by sub; 2005-06-10 at 10:12 PM.

  9. #19
    Well sub I apologize I do realize you are only 1 person.
    I've had a very bad day and I took my agression out on you and for that I apologize.
    I really would like to get this software working correctly and I would be more than happy to help support it.
    It's all just very frustrating - I try and do what people say but it doesn't seem to work and then when I get that exception error again it just makes me feel like I failed.
    Like I said I'm very sorry.

  10. #20
    I was having problems with the recodring service shutting down using the IR Blaster and only found the answer in the 92.08 release info.

    Here is what it said....

    Added new HaupBlast.exe, which can be used to control the Hauppauge PVR150 IRBlaster via the ".exe channel changer". If you're using Live Preview mode, you should use this method instead of the built-in "Hauppauge IR Blaster" plugin, which has issues with being shared by both the client and recording service.

    You might give that a try to get it to record the higher channels.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •