Results 1 to 5 of 5

Thread: Scan and GBPVrMe skins don't work

  1. #1
    Join Date
    May 2005
    Posts
    5

    Scan and GBPVrMe skins don't work

    I've tried using these skins on 2 different PCs running GBPVR and neither work. All other skins I've tried work OK.

    In the config app I select SCAN from the drop down list (after I've unzipped it into the skins folder) and save it. No errors from the config app. But when I start GBPVR, nothing ever happens.

    For the GBPVRME skin, I get an error when trying to select it in the config app drop down list.

    Has anyone ever successfully used these skins? Any guess what I could be doing wrong?

    Thanks!

  2. #2
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    75,865
    I think the scan skin is out of date and no longer works.

    The ME skin should still work. Hopefully the author reven should be able to help you on this one.

  3. #3
    Join Date
    Sep 2004
    Location
    Auckland, NZ
    Posts
    5,816
    the media experience skinshould work without any problems, just once you get into gbpvr a few of the plugins might not show up as it doesnt support every plugin. but there shouldnt be a problem in the config app.

  4. #4
    Join Date
    Sep 2004
    Posts
    143
    I'm the creator of the scan skin.

    I worked on it a long time ago and have been very busy with university for months. This has led to the skin not being updated and being incompatible with most of the plugins available.

    My exams finish on the 31st and I'll do some work on the skin and a couple of others that were never finished after that.

    fini

  5. #5
    Join Date
    May 2005
    Posts
    5
    Thanks for the feedback. It is a great looking skin and I would love to try it out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •