Results 1 to 6 of 6

Thread: Scan lines only in GBPVR..?

  1. #1
    Join Date
    May 2005
    Posts
    3

    Scan lines only in GBPVR..?

    When watching LiveTV, I notice scan lines or where the video messes up... yet this only happens on GBPVR. I hate the WinTV2000 software for the Hauppage PVR150, and it does fine. I'd use it, but I hate the recording features. So, any ideas on how to fix this? I'm running the Hauppage PVR150 on Windows XP, 1GB Ram, 2800+ AMD 64...

  2. #2
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,718
    What MPEG2 decoder are you using?

  3. #3
    Join Date
    May 2005
    Posts
    3
    I have three I can use:
    Intervideo NonCSS Video Decoder
    InterVideo Video Decoder
    Cyberlink Video/SP Decoder

    I've tried all three, without rebooting (didn't know if I needed to) and nothing has really changed.

  4. #4
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,718
    If you turn off live preview mode in config app, does the problem go away?

  5. #5
    Join Date
    May 2005
    Posts
    3
    Yeah, that fixed it. I tried changing the Deinterlace settings to Deinterlace, Encoding, and even the ffdshow... and it goes back to how it was.

  6. #6
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,718
    Problem solved - either leave live preview mode disabled, or install the latest PVR150 drivers from http://www.shspvr.com/forum/viewtopic.php?t=8023 and hope the problem goes away.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •