Results 1 to 5 of 5

Thread: stopping quick record in TV Guide hangs GB-PVR

  1. #1
    Join Date
    Jan 2005
    Location
    US
    Posts
    16

    stopping quick record in TV Guide hangs GB-PVR

    I am using GB-PVR 12B, and if I do a quick record from the TV Guide, everything works fine, but when I cancel the GB-Pvr screen locks up.
    All though it does it does stop recording, I have to restart the recording service in the system tray or end task GB-PVR and re-open GB-PVR for things to work properly again.

    Any help is greatly appreciated.

    Thanks,
    P4 2.8Ghz, 1GB Dual Channel PC 2700,
    XP pro SP1, 80GB,120GB, PVR350, PVR150,
    MediaMVP, Running Headless.

  2. #2
    Join Date
    May 2005
    Posts
    1
    I have the same problem, running latest 12b with a PVR-150. Cancelling a recording results in GBPVR hanging until I restart the recording service.

  3. #3
    Join Date
    Jan 2005
    Location
    Fort Collins, CO
    Posts
    736
    I just tried to cancel a recording last night and wasn't able to. Only on my system, GB doesn't hang, it just never stops recording. I've tried cancelling the recording in the TV Guide, going into the pending recordings and cancelling it there, etc. I have to exit GB and restart the service. I'm using 12B with a PVR150 also.

  4. #4
    Join Date
    Jan 2005
    Location
    US
    Posts
    16
    When having issues with the TV Guide Plugin I have realized that if I restart recording service everything starts working again. So I am leaning toward an issue in the recording service. I will start looking into logs and then report back. Maybe the new release will fix this issue?
    P4 2.8Ghz, 1GB Dual Channel PC 2700,
    XP pro SP1, 80GB,120GB, PVR350, PVR150,
    MediaMVP, Running Headless.

  5. #5
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,028
    Maybe the new release will fix this issue?
    I'd never been able to reproduce this, so there isn't any explicit for it in next release, but hopefully it's been fixed as the byproduct of some other change.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •