Results 1 to 8 of 8

Thread: Show/Channel images on client PCs

  1. #1
    Join Date
    Nov 2006
    Location
    Louisville, KY, USA
    Posts
    7,688

    Show/Channel images on client PCs

    sub, since client PCs need access to the server's data folder for the database share, could you have the the client read the server's Media folder for channel/show images?

  2. #2
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    75,863
    Hmm, this sounds familiar. Didn't I provide a patch that does this?

  3. #3
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    75,863
    Here is a patch for you.
    Attached Files Attached Files

  4. #4
    Join Date
    Nov 2006
    Location
    Louisville, KY, USA
    Posts
    7,688
    No images but I see a lot of this in the logs:
    Code:
    2013-01-10 15:31:32.097	[DEBUG][1]	Here
    2013-01-10 15:31:32.098	[DEBUG][1]	Not Found
    2013-01-10 15:31:32.115	[DEBUG][1]	Here
    2013-01-10 15:31:32.115	[DEBUG][1]	Not Found
    2013-01-10 15:31:32.149	[DEBUG][1]	Here
    2013-01-10 15:31:32.149	[DEBUG][1]	Not Found
    2013-01-10 15:31:32.167	[DEBUG][1]	Here
    2013-01-10 15:31:32.168	[DEBUG][1]	Not Found
    2013-01-10 15:31:32.185	[DEBUG][1]	Here
    2013-01-10 15:31:32.185	[DEBUG][1]	Not Found
    2013-01-10 15:31:32.218	[DEBUG][1]	Here
    2013-01-10 15:31:32.219	[DEBUG][1]	Not Found

  5. #5
    Join Date
    Sep 2008
    Location
    California
    Posts
    5,582
    sorry to badger about this patch, but if it's going to be fixed I'd like to include it in the patch list and post a 2.5.9 R2 update (which will probably be 2.5.9 final); otherwise I'll just include this version of NextPVR.exe but not mention the support for client access to media images.
    NPVR Tech Support Sticky - - http://forums.gbpvr.com/showthread.p...612#post473612
    ---------------------------
    my config: NPVR 3.2.9/Win7Pro/Athlon II X3-440/radeon hd4550/hvr-2250/hvr-850/KWorld 315U/TimeWarner QAM & Analog, OTA ATSC/schedules direct

  6. #6
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    75,863
    Quote Originally Posted by whurlston View Post
    No images but I see a lot of this in the logs:
    Code:
    2013-01-10 15:31:32.097	[DEBUG][1]	Here
    2013-01-10 15:31:32.098	[DEBUG][1]	Not Found
    2013-01-10 15:31:32.115	[DEBUG][1]	Here
    2013-01-10 15:31:32.115	[DEBUG][1]	Not Found
    2013-01-10 15:31:32.149	[DEBUG][1]	Here
    2013-01-10 15:31:32.149	[DEBUG][1]	Not Found
    2013-01-10 15:31:32.167	[DEBUG][1]	Here
    2013-01-10 15:31:32.168	[DEBUG][1]	Not Found
    2013-01-10 15:31:32.185	[DEBUG][1]	Here
    2013-01-10 15:31:32.185	[DEBUG][1]	Not Found
    2013-01-10 15:31:32.218	[DEBUG][1]	Here
    2013-01-10 15:31:32.219	[DEBUG][1]	Not Found
    Can you see if this patch gets it going?
    Attached Files Attached Files

  7. #7
    Join Date
    Nov 2006
    Location
    Louisville, KY, USA
    Posts
    7,688
    Quote Originally Posted by sub View Post
    Can you see if this patch gets it going?
    Yup, that did the trick. Client now pulls the [Data]\Media\Shows images from the server.

  8. #8
    Join Date
    May 2006
    Location
    Canada
    Posts
    20,733
    Yes and caches them too.

    Martin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •