Page 1 of 4 123 ... LastLast
Results 1 to 10 of 33

Thread: XBMC 12.0 beta 1 installed, I get "NextPVR connection lost" message

  1. #1
    Join Date
    Jan 2007
    Location
    Oregon, USA
    Posts
    891

    XBMC 12.0 beta 1 installed, I get "NextPVR connection lost" message

    I followed http://wiki.xbmc.org/index.php?title...ackend/NextPVR and keep getting "NextPVR connection lost" message in the lower right corner.
    I disabled my firewall. I searched the forums to find an answer but I have failed to find one. Does a web interface need to be installed and enabled?
    I don't know what is causing this "NextPVR connection lost" message.
    NPVR 3.2.9 o XBMC 13.1 o EventGhost 0.4.1.r1640 o SchedulesDirect o SAF 6.2.2

    Case: Apevia X-Qpack HTPC o Motherboard: Asus P8H67-MLE o CPU: Intel Core i3-2100 o RAM: 8 GB o OS: Win7 64-bit
    Tuner: HDHomeRun dual tuner o Amplified Leaf antenna o Remote: Microsoft MCE
    Hard drives: Western Digital 1 TB SATA2, Seagate 2 TB SATA2, Samsung 540 GB SATA2 o Input: Logitech USB keyboard & mouse
    Video: ATI Radeon 7750 o Monitor: Viewsonic 27" VX2703MH-LED, Vizio 47" LCD TV

  2. #2
    Join Date
    Sep 2004
    Location
    Auckland, NZ
    Posts
    5,817
    a lot of these issues, most of them really, and wrong versions of the addon and api changes in xbmc.

    unless you downloaded a build of xbmc with the addon itself, this is likely the cause.

    best bet is to check npvr web.log file (i think thats what its called) and also the xbmc.log file. they should be able to tell you the cause.

    if not post, the files and ill take a look

  3. #3
    Join Date
    May 2006
    Location
    Canada
    Posts
    21,248
    I think that connection lost message started happened in Nov 21/22 and you need to turn of timeshifting. Sub says he will look at it when he is back.

    Martin

  4. #4
    Join Date
    Jan 2007
    Location
    Oregon, USA
    Posts
    891
    I thought it might be "Enable web interface" option that I've always had turned off. I turned it on and the error went away. Someone should document that this option must be enabled, assuming I found the answer.

    I now get "NextPVR connection to tuner lost" in XBMC. I have both the 12.0 beta 1 XBMC, the Dec 1 pvr.nextpvr.zip, and NextPVR 2.5.9 with the patched Nshared.dll.
    NPVR 3.2.9 o XBMC 13.1 o EventGhost 0.4.1.r1640 o SchedulesDirect o SAF 6.2.2

    Case: Apevia X-Qpack HTPC o Motherboard: Asus P8H67-MLE o CPU: Intel Core i3-2100 o RAM: 8 GB o OS: Win7 64-bit
    Tuner: HDHomeRun dual tuner o Amplified Leaf antenna o Remote: Microsoft MCE
    Hard drives: Western Digital 1 TB SATA2, Seagate 2 TB SATA2, Samsung 540 GB SATA2 o Input: Logitech USB keyboard & mouse
    Video: ATI Radeon 7750 o Monitor: Viewsonic 27" VX2703MH-LED, Vizio 47" LCD TV

  5. #5
    Join Date
    Feb 2006
    Location
    North Lawrence, NY
    Posts
    827
    Are there builds of xbmc with the add-on included? I'm just starting myself, and downloaded the Dec. 1st build of NextPVR from here: http://www.dotnetdevelopers.net/XBMC/xbmcpvr.html

    I then went to the nightly builds of XBMC and got the Dec. 1st or 2nd nightly.

    I haven't played with LiveTV yet because my server is "stuck" on 2.5.5 because of the client freezes. I was hoping to go to 2.5.9 and find Live TV with it acceptable enough to move to XBMC to the front end.

  6. #6
    Join Date
    Feb 2006
    Location
    North Lawrence, NY
    Posts
    827
    Now beta 2 is out.

  7. #7
    Join Date
    Nov 2012
    Location
    US
    Posts
    2
    This worked for me (firewall settings) http://www.gbpvr.com/nwiki/pmwiki.php?n=Client.XBMC

  8. #8
    Join Date
    Nov 2006
    Location
    Sunninghill, UK
    Posts
    2,544
    Quote Originally Posted by rdargus View Post
    This worked for me (firewall settings) http://www.gbpvr.com/nwiki/pmwiki.php?n=Client.XBMC
    Lovely to see someone making use of Karyudo's great wiki work here
    Last edited by steeb; 2012-12-04 at 12:09 AM.

  9. #9
    Join Date
    Jan 2007
    Location
    Oregon, USA
    Posts
    891
    I installed beta2 and the new pvr.nextpvr.zip and still get this error when I select a tv channel to view:
    NextPVR PVR Client
    Tuner no longer available
    NPVR 3.2.9 o XBMC 13.1 o EventGhost 0.4.1.r1640 o SchedulesDirect o SAF 6.2.2

    Case: Apevia X-Qpack HTPC o Motherboard: Asus P8H67-MLE o CPU: Intel Core i3-2100 o RAM: 8 GB o OS: Win7 64-bit
    Tuner: HDHomeRun dual tuner o Amplified Leaf antenna o Remote: Microsoft MCE
    Hard drives: Western Digital 1 TB SATA2, Seagate 2 TB SATA2, Samsung 540 GB SATA2 o Input: Logitech USB keyboard & mouse
    Video: ATI Radeon 7750 o Monitor: Viewsonic 27" VX2703MH-LED, Vizio 47" LCD TV

  10. #10
    Join Date
    May 2006
    Location
    Canada
    Posts
    21,248
    Did you disable timeshifting?

    Martin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •