Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: 2.5.9 available (1 October 2012)

  1. #21
    Join Date
    Dec 2007
    Location
    usa
    Posts
    30
    So is this the latest release? I read something elsewhere in this forum along the lines of...if you downloaded Oct 1 you need a patch but not if you downloaded Oct.2. Thanks


    Quote Originally Posted by sub View Post
    You can download 2.5.9 from http://www.gbpvr.com/NPVRSetup_2_5_9.exe.

    If you're new to NextPVR, see the list of pre-requisite software at: http://www.gbpvr.com/nwiki/pmwiki.ph...Pre-requisites (directx runtime, visual c++ runtime etc). If you're upgrading from an earlier build, you need to make sure you stop the NextPVR software before installing.
    Please post any support issues in the support forum.

    This release is a fairly small upgrade from the previous 2.5.5 release. It's largely a rollup of the 2.5.5, plus latest patches, plus changes in the client/server support to allow xbmc clients. From the change log:

  2. #22
    Join Date
    Dec 2005
    Location
    UK
    Posts
    1,505
    This is the latest ... it was updated a few hours after it was first released and now includes the first patch from here ...

    http://forums.gbpvr.com/showthread.p...938#post438938
    AMD A75, 4 Gig, 1000 Gig, Nvidia N210
    1 x Blackgold BGT3620 dual DVB-T2
    1 x kworld USB dual DVB-T (IT9135)
    2 x Hauppauge Nova-t PCI

  3. #23
    Join Date
    Sep 2008
    Location
    California
    Posts
    5,616
    you only need the patch if the end-times of your completed recordings are incorrect; if they're right, then you have the slightly later release which includes the fix. Either that, or you live in the GMT time zone so the bug would have no effect.
    NPVR Tech Support Sticky - - http://forums.gbpvr.com/showthread.p...612#post473612
    ---------------------------
    my config: NPVR 3.2.9/Win7Pro/Athlon II X3-440/radeon hd4550/hvr-2250/hvr-850/KWorld 315U/TimeWarner QAM & Analog, OTA ATSC/schedules direct

  4. #24
    Join Date
    Aug 2006
    Location
    Sweden
    Posts
    392
    Quote Originally Posted by sub View Post
    I've never built it on iOS.

    The code is pretty generic and works on both Linux and Windows. In theory the code should be fine for use on iOS too, but it may need an xcode project file created or similar.
    I've never built on iOS either. Is'nt iOS strictly Objective-C? That may be the biggest problem, needing the whole projekt to be migrated.

  5. #25
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,029
    No, iOS apps can use more than just Objective-C. You can just use regular C/C++ on iOS devices. You need to be using Objective-C if you want to use Apple's SDK functions, but the addons don't need to do that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •