Results 1 to 8 of 8

Thread: heeeelllp! Back from hols. black screen on live tv

  1. #1
    Join Date
    Feb 2008
    Location
    SE England
    Posts
    574

    heeeelllp! Back from hols. black screen on live tv

    Problem: Live TV, Recordings through MVPCX2 no sound or audio just black screen

    Background: Came back from hols, issue as above. Can play recordings through NMT interface, can see live TV buffer growing on server, 2.5.5 same as previous. Not aware of any widows updates that may have sunk the server, but I did have an issue with MS security and widows update that I had to fix on return from hols, I had to use various MSfixit downloads and patches.
    Installed 2.5.5 using your installer and told it to do the firewall mods required - no change.

    I am suspecting a network/firewall issue judging by the logs but no idea where to look.

    Help me Martin you're my only hope.

    Logs attached I hit live TV at circa 21:52:30 then stop a minute later after blackness of shame.

    Thanks for any help.
    Attached Files Attached Files
    Elmo Putney

  2. #2
    Join Date
    May 2006
    Location
    Canada
    Posts
    21,344
    The synatax check says

    Port 8866
    Unable to connect to the remote server

    and I don't see the web server starting in NRecord did you disable it perhaps because of the iNEWA issues? Media playback is via the web server.

    Martin

  3. #3
    Join Date
    Feb 2008
    Location
    SE England
    Posts
    574
    hmmm, you're right (as ever). I just tried logging into NEWA but I can't get the page even on the localhost.

    This problem started before 2.5.5 and I had not messed with NEWA or iNEWA prior to that. I've tried re downloading NEWA and installing but no joy, any pointers before I wonder over to the NEWA sub forum and post?
    Elmo Putney

  4. #4
    Join Date
    May 2006
    Location
    Canada
    Posts
    21,344
    In GBPVR days when the Recording Services didn`t have the interact with desktop option configured the web server had problems starting.

    Martin

  5. #5
    Join Date
    Feb 2008
    Location
    SE England
    Posts
    574
    I already checked interact with desktop, I'll wonder over to the main help forum.
    I'm getting close to a ground up re-build of my server so if I can't fix it I'll just have to bit the bullet and crack on with the re-build.
    Thanks for the pointers.
    Elmo Putney

  6. #6
    Join Date
    May 2006
    Location
    Canada
    Posts
    21,344
    Before rebuilding everything you could try a fresh NEWA install, that would be pretty fast. Delete the web folder, config-web.xml, and web-saved-searches.xml and then reinstall 2.5.5.

    Martin

  7. #7
    Join Date
    Feb 2008
    Location
    SE England
    Posts
    574
    already tried that too at about 5am on Sunday (kids woke me up). Lets see what the main forum or newa forum has to say before i start ordering bits for a new server.
    Elmo Putney

  8. #8
    Join Date
    Feb 2008
    Location
    SE England
    Posts
    574
    I miss read your last post, I thought you were pointing me to re-install newa but you actually mean delete the whole web folder and do a reinstall of npvr. Should be pretty safe i guess so i'll give it a shot -backup first i think.
    Elmo Putney

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •