Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Recording glitch = locked NMT

  1. #11
    Join Date
    Mar 2006
    Location
    Carterton, NZ
    Posts
    2,713
    Yeah, the fact that there is 57 odd minutes with no sign of a glitch prior to that 3 seconds is really a PITA as well.... I wonder why it takes the NMT another 50 seconds to decide to crash.... strange.

  2. #12
    Join Date
    May 2006
    Location
    Canada
    Posts
    20,740
    Jaggy do you have other files that fail like this?

    Martin

  3. #13
    Join Date
    Mar 2006
    Location
    Carterton, NZ
    Posts
    2,713
    Damn I think I might have deleted them all.

    As you know I'm still a tad busy right now but I will go hunting as soon as I get a free.......

  4. #14
    Join Date
    May 2006
    Location
    Canada
    Posts
    20,740
    If you do find one again (and I assume you will find another if you can't find any existing one) I've updated my writeTime utility to do a little more analysis on the contents that I'd like you to run n the PC. I'm not making a lot of headway on that sample and I must have crashed my dev. NMT hard 50 times trying different things.

    Martin

  5. #15
    Join Date
    Mar 2006
    Location
    Carterton, NZ
    Posts
    2,713
    Still haven't had any time to look yet...... getting a new one could take a few days as they don't happen all the time (thank the ....) & then there are ones like that sample that play through just fine without a glitch for 50 odd minutes.... but at least you now know how bloody frustrating it is (x50) when the NMT hard locks while playing back a recording

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •