Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: DCR-2650 Network problem?

  1. #11
    Join Date
    May 2006
    Location
    Canada
    Posts
    20,739
    No sorry, I must have missed copying the final character http://forums.sagetv.com/forums/showthread.php?t=56528 should get you there.

    Martin

  2. #12
    Join Date
    Feb 2005
    Location
    North Carolina
    Posts
    1,215
    my dcr-2650 is pretty solid now, but to get it that way, I had to make sure the PC never went to sleep. Sometime when it resumed, it looked like it was ready, but it was either showing as missing or was just non-responsive. Dont know if that is part of these issues, but it solved my problems. (I am using WMC7 and not npvr at the moment though). I hate keeping the PC awake, but I will pay an even higher price if I fail recordings for the wife!
    Server= Asus M3A78-EM, 4 gigs ram, AMD A64 5200+, Windows 7 home premium 32, 1 HVR-1800, 1 PCH A-100, Test Rig, Biostar 880g+, AMD X2 260, 4 gb ram, Windows, 7 Home Premium 32, 1 DCR-2650 cablecard tuner

  3. #13
    Join Date
    Sep 2005
    Location
    So. NH, USA
    Posts
    773
    I don't think my problem is similar to the halts being reported in that Sage thread. I don't get halts in the middle of a recording, I just get failed recordings. They do talk about firewall issues alot, and I think that is my problem somehow. They say turning it off can be problematic also. Mine was working with it off, but I have been playing with it, and now tonight I can watch live tv with it, but recordings fail on one tuner, while the other is recording. I think each tuner has a different IP address, so could this be firewall again?

    I'm getting confused and frustrated as I feel like I'm digging myself deeper.

    soccerdad, good to see you still here, and glad it's working for you. My PC doesn't sleep either, so no issue there.
    What, me worry?
    Biostar TZ77B MB | Core i3 2120 | 4GB RAM | 128 GB SSD | 2TB HDD x 2 | Antec 302 Case | Win7x64
    HVR2250 | HDHR Prime | PCH A-110 | PCH A-100 | Harmony 650 & 700 remotes
    Comcast | Schedules Direct w/ mc2xml & UltraXMLTV_Enhancer

  4. #14
    Join Date
    Sep 2005
    Location
    So. NH, USA
    Posts
    773
    Well now I am getting the halt problem and other similar symptoms as those reported on that thread, so I'll keep track of any progress there.
    What, me worry?
    Biostar TZ77B MB | Core i3 2120 | 4GB RAM | 128 GB SSD | 2TB HDD x 2 | Antec 302 Case | Win7x64
    HVR2250 | HDHR Prime | PCH A-110 | PCH A-100 | Harmony 650 & 700 remotes
    Comcast | Schedules Direct w/ mc2xml & UltraXMLTV_Enhancer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •