Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Latest usable AMD Catalyst/driverv version?

  1. #1
    Join Date
    Jan 2008
    Location
    Ireland/UK
    Posts
    864

    Latest usable AMD Catalyst/driverv version?

    I'm currently running 11.11 for the HD4600 in my pvr box. However recently I've started getting BSODs claiming to be from the display driver. No idea what's gone wrong so hope it's not dying hardware.

    What's the most recent usable release from AMD? Last time I upgraded it made a total mess with breaking the overscan...

    Thanks for any advice!

  2. #2
    Join Date
    Feb 2008
    Location
    Scotland, UK
    Posts
    2,111
    Good luck with that

    I'm still running with 11.1 and haven't had the nerve to try upgrading. They just seem to get worse as time goes on.

    Iain
    NPVR Plugins: AudioAdjust | AutoRefresh | MediaInfo | MovieTrailers | ReClockOrNot | SubMenu | System | Videos+

  3. #3
    Join Date
    Mar 2005
    Location
    Kenilworth, England
    Posts
    320
    Still running 11.9 with my HD6450 as later versions disable so many features on this card. Rock solid so will not update until I have to.
    Silverstone LC10M with iMON
    Gigabyte 780G+4850e, AMD 6570
    Blackgold BGT3620, Harmony 555 Remote
    Win7 32-bit, SAF

  4. #4
    Join Date
    Sep 2005
    Location
    Lower Hutt, NZ
    Posts
    4,902
    Can you put older versions on? I get the odd bsod, and are probably on the latest verion.
    Gigabyte AMD A8 Brix, 4 Gb DDR3 Ram, 120 Gb SSD, SiliconDust HDHomeRun Dual DVB-T, Samsung LA46A650 TV (HDMI), Harmony Remote 525
    Windows 8.1 Pro, NPVR 3.2.9, AC3Filter, 1 x AppleTV with Plex, Plex Plugin, NextPVR Channel for Plex

  5. #5
    Join Date
    Jan 2005
    Location
    London
    Posts
    2,841
    I am running the latest 12.3 drivers on my 4650 and it all appears to be working fine and I can access all the video settings ok (afaik).
    Silverstone LC17 Case,
    ASUS P5Q, Intel E7200, 4GB RAM
    Blackgold DVB-T2, ATI 7750, Windows 7 64-bit
    SAF codec pack,Sony 40" Z5500

  6. #6
    Join Date
    Jan 2008
    Location
    Ireland/UK
    Posts
    864
    Hmm, maybe I need to go backwards not forwards!! Something has got noticeably worse lately though, with more BSODs and video stutter after watching for a while. Neither of these used to happen and I've not updated anything... I was surprised mine was 11.11, I thought it was 11.3. Maybe I did update it a few months ago and I should go back...

  7. #7
    Join Date
    Jan 2005
    Location
    London
    Posts
    2,841
    Video stutter after a while suggests overheating to me.
    Silverstone LC17 Case,
    ASUS P5Q, Intel E7200, 4GB RAM
    Blackgold DVB-T2, ATI 7750, Windows 7 64-bit
    SAF codec pack,Sony 40" Z5500

  8. #8
    Join Date
    Sep 2008
    Location
    California
    Posts
    5,635
    I'm also using 12.3 on my HD4550 with no issues. I tend to agree that stuttering and BSOD's indicate things are getting too hot.
    NPVR Tech Support Sticky - - http://forums.gbpvr.com/showthread.p...612#post473612
    ---------------------------
    my config: NPVR 3.2.9/Win7Pro/Athlon II X3-440/radeon hd4550/hvr-2250/hvr-850/KWorld 315U/TimeWarner QAM & Analog, OTA ATSC/schedules direct

  9. #9
    Join Date
    Jan 2008
    Location
    Ireland/UK
    Posts
    864
    Thanks for the heat suggestion, I'll look into that. Certainly makes sense as to why it'd start doing it without other changes.

  10. #10
    Quote Originally Posted by johnsonx42 View Post
    I'm also using 12.3 on my HD4550 with no issues. I tend to agree that stuttering and BSOD's indicate things are getting too hot.
    I'm on latest with an HD4650 on my main PC that I do just about everything with & no problems.
    Heat or possibly a PSU issue is my guess.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •