Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Skipping problems on in-progress recordings

  1. #1
    Join Date
    May 2011
    Location
    Canada
    Posts
    23

    Skipping problems on in-progress recordings

    Hi
    I'm having problems skipping in-progress recordings on a client pc. I'm not sure if it is a problem on the server pc as I rarely use it to watch tv.

    When I start watching the recording it seems that the timeline freezes at the time you start watching the recording. In the attached logs that is around 23 minutes into the recording. Once I passed the 23 minute mark any skip brings me back to the 23 minute mark. If I back out of the recording and start it over again the time line freezes to the new point of entry. Skipping will work again but only until I hit the end of the time line.

    I'm running 2.4.3 with all patches.

  2. #2
    Join Date
    Aug 2011
    Location
    Virginia, USA
    Posts
    476
    I get the same behavior and this is new related to one of the new patches. What I find most irritating is that if you stop to be able to watch more of the program, you can't then resume from where you left off (it assumes you have watched the whole program). Hopefully this will be changed with the next release.

  3. #3
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,121
    Give this patch a go. I'm pretty sure it'll resolve the issue.
    Attached Files Attached Files

  4. #4
    Join Date
    May 2011
    Location
    Canada
    Posts
    23
    Thanks sub
    This patch seems to have solved the problem with the timeline but now the client abruptly drops the file around the time the actual recording completes. as described in this thread
    http://forums.gbpvr.com/showthread.p...s-on-PC-client

  5. #5
    Join Date
    May 2011
    Location
    Canada
    Posts
    23
    Forgot the logs

  6. #6
    Join Date
    Aug 2011
    Location
    Virginia, USA
    Posts
    476
    I'm not sure why, but the patch doesn't seem to fix this for me. By any chance, will there be a new release soon that might include the fix?

  7. #7
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,121
    Quote Originally Posted by cncb View Post
    I'm not sure why, but the patch doesn't seem to fix this for me. By any chance, will there be a new release soon that might include the fix?
    There should be a new release available in the next couple of weeks. Its not clear to me what the cause of your problem is, if not the thing that was patched above, but after the next release I'll be back in the position to provide patches if the release doesn't fix it for you.

  8. #8
    Join Date
    Mar 2005
    Location
    Kenilworth, England
    Posts
    320
    Quote Originally Posted by sub View Post
    There should be a new release available in the next couple of weeks.
    Any update on this release, still in plan? Got an annoying skipping problem as well. Thanks
    Silverstone LC10M with iMON
    Gigabyte 780G+4850e, AMD 6570
    Blackgold BGT3620, Harmony 555 Remote
    Win7 32-bit, SAF

  9. #9
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,121
    Its a little late so probably still a couple of weeks away. Sorry. Life got in the way.

  10. #10
    Join Date
    Aug 2011
    Location
    Virginia, USA
    Posts
    476
    Soon, I hope? The skipping problems I'm having are unfortunately making the Olympics a little painful to watch.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •