Results 1 to 7 of 7

Thread: 2.2.5 Installation hosed - windows update?

  1. #1
    Join Date
    Sep 2005
    Location
    Lower Hutt, NZ
    Posts
    4,911

    2.2.5 Installation hosed - windows update?

    Did some updates this morning, it had a couple to do (9mb) is was pretty up to date.

    Later on today checking on some recordings and they'd failed. Was saying it couldn't access the recording service. Gave it a restart, and trying to record or live tv I get a DVB error (I may not be able to get the logs now have tried a few things in restoring) but essentially saying cuold start, or the capture device does exist.

    Edit, managed to get the logs.
    Attached Files Attached Files
    Gigabyte AMD A8 Brix, 4 Gb DDR3 Ram, 120 Gb SSD, SiliconDust HDHomeRun Dual DVB-T, Samsung LA46A650 TV (HDMI), Harmony Remote 525
    Windows 8.1 Pro, NPVR 3.2.9, AC3Filter, 1 x AppleTV with Plex, Plex Plugin, NextPVR Channel for Plex

  2. #2
    Join Date
    Jan 2011
    Location
    North Gloucestershire, England
    Posts
    546
    I did have trouble after a Windows update at the very end of December on both my NextPVR server and client. I identified the problem as one of two .NET updates and things returned to normal when I uninstalled the particular update so I prevented it from being downloaded. I think there have been other .NET updates since then without any problems so perhaps they changed whatever caused me a problem.

  3. #3
    Join Date
    Sep 2005
    Location
    Lower Hutt, NZ
    Posts
    4,911
    Hmm even restoring system back to this (Saturday mornings) backup is getting the same problem.

    Wonder is some hardware has fried, as it recorded Friday night.
    Gigabyte AMD A8 Brix, 4 Gb DDR3 Ram, 120 Gb SSD, SiliconDust HDHomeRun Dual DVB-T, Samsung LA46A650 TV (HDMI), Harmony Remote 525
    Windows 8.1 Pro, NPVR 3.2.9, AC3Filter, 1 x AppleTV with Plex, Plex Plugin, NextPVR Channel for Plex

  4. #4
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,711
    2012-03-17 22:17:36.475 [ERROR][6] Failed to create IDVBTLocator
    It looks like the BDA components are broken on your machine. I'm not really sure what you can do to fix it though.

  5. #5
    Join Date
    May 2006
    Location
    Canada
    Posts
    21,703
    You say you using 2.2.5 but I didn't think NextPVR had IPTV support until 2.3.x

    Code:
    2012-03-17 22:17:32.182	[DEBUG][6]	checking: IPTV Device
    2012-03-17 22:17:32.182	[DEBUG][6]	enabled and present
    Maybe you should consider a version upgrade?

    Martin

  6. #6
    Join Date
    Sep 2005
    Location
    Lower Hutt, NZ
    Posts
    4,911
    I did try that first.

    I've done a system restore to the 14th and seeing what that does.

    What about a windows repair? Or do I need a rebuild?
    Gigabyte AMD A8 Brix, 4 Gb DDR3 Ram, 120 Gb SSD, SiliconDust HDHomeRun Dual DVB-T, Samsung LA46A650 TV (HDMI), Harmony Remote 525
    Windows 8.1 Pro, NPVR 3.2.9, AC3Filter, 1 x AppleTV with Plex, Plex Plugin, NextPVR Channel for Plex

  7. #7
    Join Date
    Sep 2005
    Location
    Lower Hutt, NZ
    Posts
    4,911
    Oohhh, seem to be having some success with the backup fo the 14th. The epg collector is at least going. When that finishes I'll try a recording.

    I may be thanking myself for the paranoidly anal backup systems I have in place....and thank the Lord Bill gates that it looks like the WHS2011 restore works....

    SUCCESS!! And have just restored the DB etc from the 17th so I haven't lost any recordings - apart from those that failed on the day of the 17th.
    Last edited by psycik; 2012-03-17 at 08:28 PM.
    Gigabyte AMD A8 Brix, 4 Gb DDR3 Ram, 120 Gb SSD, SiliconDust HDHomeRun Dual DVB-T, Samsung LA46A650 TV (HDMI), Harmony Remote 525
    Windows 8.1 Pro, NPVR 3.2.9, AC3Filter, 1 x AppleTV with Plex, Plex Plugin, NextPVR Channel for Plex

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •