Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: Scheduled EPG update results in empty tv guide, EPG update from setup works

  1. #11
    Join Date
    May 2006
    Location
    Canada
    Posts
    21,230
    That link had an extra http try http://forums.gbpvr.com/showthread.p...tic-EPG-update , but your problem is completely different

    Martin

  2. #12
    Join Date
    Jan 2007
    Posts
    173
    Hi,

    I am getting this two. I have multiple EPG sources- no problems as yet with XMTV gui picking up the Radio Times listings, or the util that pulls in the EPG for Freesat. However, the broadcast EPG for the German Channels on 19E and 13E is not updating properly (if at all). With these of course, all you have to do is go to a related channel- it then pulls all the data down. However, for some reason, the epg data is cleared out again when the machine wakes to do the EPG update I have set over night.

    Haven't got time to post logs right now, but will do when I get a sec. So- XMLTV = fine, Broadcast = patchy. I have another setup still using the previous version upstairs.....no problems. The issue occured as soon as I started using the latest version.

    Cheers
    Athlon XP 2800 > Asus A7N8X > Win7/64 > NPVR > Pinnacle DVB-T PCI > NovaHD-S2 for 28.2E > NovaS+ for 13E 19.2E > HD3450AGP: EVR/SAF

    Pent Dx2 2.8GHZ > Intel D945GNT > Win7/64 > NPVR > 2x Nova HD-S2+ for 28E / 13E / 19E > Nova S+ for 1W 5W > BGT3620 > HD3450 PCIe: EVR/SAF

    Metronic analogue for 19.2E

    Grumpy wife
    Kids eating cables

  3. #13
    Join Date
    Jul 2010
    Location
    Australia - Sunshine Coast
    Posts
    243
    I am still getting this problem (DVB-T OTA EPG) most nights.
    It is usually fixed by running nextpvr -updateepgonly an hour later.
    NPVR 2.6.2;Windows 7 Enterprise SP1;i5 750; 8GB mem;Geforce 210;Winfast DTV100 S, Winfast DTV Dongle Gold; 2 x Winfast DTV2000DS

  4. #14
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,311
    For others also having this problem, please post your nrecord.log files so I can take a look.

  5. #15
    Join Date
    Jul 2006
    Location
    Schagen, the Netherlands
    Posts
    856
    One thing I forgot to mention: when I run the EPG-update from setup I always empty it first.

    Chris
    i5 750 4GB RAM, W7 Home Premium 64 bit, Digital Devices Cine CT V6 dual DVB-C, KNC One DVB-C, OSCam on a Raspberry Pi with a Smargo Smartreader+, Egreat M34A, Popcorn Hour A-100, Samsung 40F8000.

  6. #16
    Join Date
    Jan 2011
    Location
    North Gloucestershire, England
    Posts
    527
    I dont know if it is connected but last night I noticed that NextPVR hadnt made a "New Recording" for about 19 hours and the "Pending Recordings" list looked a bit empty with no recordings due on the 9th. I did a (DVB-T) EPG update and the Pending list filled up now with 9 recordings due on the 9th. Unfortunately as I had rebooted several times while changing the video card the logs covering the standard 2AM EPG update had gone. However I now do a backup of the "Logs" directory just after the end of the EPG update which should mean I am now more likley to have logs covering any future problem.

  7. #17
    Join Date
    Jul 2010
    Location
    Australia - Sunshine Coast
    Posts
    243
    Ok, here are some logs demonstrating the problem.
    EPG update automatically happens at 13:00.
    On 9th Feb, there are typically 200-300 entries per channel.
    On 10th Feb, there are typically 5-10 per channel.

    I manually ran Update EPG from System at about 18:10 on 10th Feb.

    EPG is DVB-T OTA.
    NPVR 2.6.2;Windows 7 Enterprise SP1;i5 750; 8GB mem;Geforce 210;Winfast DTV100 S, Winfast DTV Dongle Gold; 2 x Winfast DTV2000DS

  8. #18
    Join Date
    Jul 2010
    Location
    Australia - Sunshine Coast
    Posts
    243
    Bump.

    This is becoming a real problem. I am almost emptying my EPG each day.
    There is another thread http://forums.gbpvr.com/showthread.p...tic-EPG-update about the same problem.

    Any ideas?
    NPVR 2.6.2;Windows 7 Enterprise SP1;i5 750; 8GB mem;Geforce 210;Winfast DTV100 S, Winfast DTV Dongle Gold; 2 x Winfast DTV2000DS

  9. #19
    Join Date
    Mar 2007
    Location
    Gjovik, Norway - PAL
    Posts
    5,484
    Quote Originally Posted by Nistrod View Post
    Bump.

    This is becoming a real problem. I am almost emptying my EPG each day.
    There is another thread http://forums.gbpvr.com/showthread.p...tic-EPG-update about the same problem.

    Any ideas?
    A workaround could be to use DVBGuide to pull the epg from air to an xmltv file and try updating from a file. That's how I do it, and it works flawlessly.

    "Show me your passport and I'll tell you who you are"
    (new Norwegian saying)

  10. #20
    Join Date
    Nov 2006
    Location
    Sunninghill, UK
    Posts
    2,544
    Quote Originally Posted by Reddwarf View Post
    A workaround could be to use DVBGuide to pull the epg from air to an xmltv file and try updating from a file. That's how I do it, and it works flawlessly.
    Hiya Reddwarf, hope you are well!

    Good suggestion but I don't think that these good folks need a workaround. Or to use DVBGuide. They need to work out why NextPVR had changed the behaviour with the xml tv files.

    cheers

    steeb

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •