Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: mvpmcx2p Update 2012-03-25

  1. #11
    Join Date
    May 2006
    Location
    Canada
    Posts
    21,714
    The speed is a tradeoff, I could make SD faster but it forces the HD modes to buffer too much. The FF/RW modes aren't really designed for more than fine tuning and there aren't a lot of safeguards especially near the beginning and end of files where I would expect playback to stop. Logs might show something more if it happens everywhere.

    Martin

  2. #12
    Join Date
    May 2006
    Location
    Canada
    Posts
    21,714
    Quote Originally Posted by jt25741 View Post
    A strange thing happens....if I activate the FF feature it works as expected. The RW feature kicks me out of the play mode entirely. Has anyone else experienced this?
    I just did a RW test on a 1080i episode of Grimm and it worked okay here and maybe a little faster then I expected. In 1 min 30 seconds it rewound 360 seconds, until it hit a comskip point which caused it to play again (another RW limitation)

    Code:
    2012-03-29 00:24:06.471	[DEBUG][3]	User pressed: R
    2012-03-29 00:24:07.264	[DEBUG][3]	Reported PTS now:84635051  time: 1880.77891111111
    ...
    2012-03-29 00:25:35.035	[DEBUG][3]	Reported PTS now:68641073  time: 1525.35717777778
    2012-03-29 00:25:36.058	[DEBUG][3]	Reported PTS now:68501433  time: 1522.25406666667
    2012-03-29 00:25:36.507	[DEBUG][3]	Reported PTS now:68501433  time: 1522.25406666667
    2012-03-29 00:25:36.511	[DEBUG][7]	requestedPositionInSeconds: 1525
    2012-03-29 00:25:38.044	[DEBUG][3]	Reported PTS now:68656088  time: 1525.69084444444
    2012-03-29 00:25:39.098	[DEBUG][3]	Reported PTS now:68701133  time: 1526.69184444444
    Martin
    Last edited by mvallevand; 2012-03-29 at 05:51 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •