Results 1 to 10 of 10

Thread: EPG and unknown channels

  1. #1

    EPG and unknown channels

    I'm new to HDTV. Have comcast uber-basic cable (Longmont CO) which gave me channels 2-22 on my old analog box. Hook up my Hauppauge 2250, scan and voila I got a whoppin' 90 channels!!

    1) But...when I go into channel mapping most of them show unknown channel...so I don't know how to assign them. I'm using SChedules direct and switch from the "Cable" lineup to the "CableDigital" to get more than channels 2-22. I have watched a few of the Unknown channels and one I saw was ABC Family HD, so I was able to map that one. But not all stations put their little logo on the screen for me to see. Is there a proper way to figure out what these channels are?

    2) Some of the known stations I do not see any reference to in my Schedules Direct lineup...ION is one that comes to mind. What do I do with these? Is this normal?

    3) The bulk map did not work for me. By default everything was set to DVB/ATSC TV for the EPG. When I set up a channel using the details menu then when to bulk mapping, mapped a channel and it said, would you like for me to try to match by name...I say yes and nothing happens. Perhaps its because so many of them are Unknown? But there were a few where the name was spot on and I was able to match it by hand so not sure why it could auto match??

    4) One of the channels I mapped manually now shows program info but its 1 hour off...PC time is set properly but the show that was actually playing was listed as being on 1 hour later. Anyone know what is going wrong?

    I have applied the latest cumulative patch (I *think*).

  2. #2
    Join Date
    May 2006
    Location
    Canada
    Posts
    21,091
    Your best place to start is here http://www.silicondust.com/support/channels/ Your ATSC and clear QAM channels could be listed by your zip code. The frequency and the SID showing in NextPVR should match what you see there as Channel

    Martin

  3. #3
    Hmmm. It says "Digital Antenna"...but I'm getting clear QAM over comcast cable. But I looked at the first unknown in my NextPVR list and it was 44.2...Silicondust did not show this in the listing for zip 80501. Right now the most important thing is to find the basic channels we had before (or their HD counterpart) so we can get recordings working again.

  4. #4
    Join Date
    May 2006
    Location
    Canada
    Posts
    21,091
    There's a drop down arrow where it says digital antenna, on QAM 44-2 shows as HALLMVY

    Martin

  5. #5
    Ah yes!! Missed that...you are correct sir...thank you!

  6. #6
    Still having the off by 1 hour issue...any ideas on that?

  7. #7
    Join Date
    Mar 2007
    Location
    Gjovik, Norway - PAL
    Posts
    5,459
    Quote Originally Posted by huck View Post
    Still having the off by 1 hour issue...any ideas on that?
    Are your windows on the correct timezone?

    "Show me your passport and I'll tell you who you are"
    (new Norwegian saying)

  8. #8
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,239
    You need to have Windows both set to the correct time zone, and the set to auto adjust for daylight savings.

  9. #9
    Knowing you guys, you are probably right...I swore I set this correctly but dollars to donuts says its user error...I'll check when I get home tonight. Thanks for the help.

  10. #10
    I'm a moron...you guys were right...somehow I set my timezone wrong. Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •