Page 2 of 20 FirstFirst 123412 ... LastLast
Results 11 to 20 of 196

Thread: Saf6

  1. #11
    Join Date
    Feb 2009
    Location
    Czech Rep.
    Posts
    1,095
    Quote Originally Posted by am2pgs View Post
    Yes I too think DXVA is actually on, but PDVD11 properties window says it isn't.

    But here is what I do:

    Every thing closed (including graph studio).
    Start nPVR application and enter nPVR settings.
    Under decoder settings click on the ... button next to H.264 decoder (selected as PDVD11).
    the PDVD properties dialogue opens, which has a DXVA combo box. The selection is always set "SW" and not "DXVA".
    That is normal.
    I added a Q/A to first post how to see if DXVA is in use or not.
    My projects:
    SAF6 (Standalone Filters)
    MCE standby tool addon
    My easy Amiga emulation
    HOBRing

    My HTPC

  2. #12
    Join Date
    Feb 2009
    Location
    Czech Rep.
    Posts
    1,095
    SAF 6.00 SVN20110729 released:
    - LAVF updated to .31
    - redirect .DTS and .AC3 splitting to LAV splitter
    - removed AC3File (replaced by LAV splitter)
    - updated SAF German translation (thanks to Cojun)

    -AC3File was replaced by LAV. This will alow to play DTS tracks in WAV container without need of rename them to .DTS.
    This only works with LAV splitter + LAV audio decoder combination!
    -it is now possible to play DD+ .AC3 audio files - this was not possible at all until now
    It should work with all possible .DTS audio formats too.
    My projects:
    SAF6 (Standalone Filters)
    MCE standby tool addon
    My easy Amiga emulation
    HOBRing

    My HTPC

  3. #13
    Join Date
    Feb 2009
    Location
    Czech Rep.
    Posts
    1,095
    SAF 6.00 SVN20110829 released:
    - MPC-HC filter/player updated to rev. 1.5.3.3677
    - FFDShow updated to rev.3972
    - LAVF updated to .33
    - added LAV video decoder (selectable)

    It is now possible to use LAV audio decoder even for LATM AAC streams if you have NPVR 2.2.6 installed!
    My projects:
    SAF6 (Standalone Filters)
    MCE standby tool addon
    My easy Amiga emulation
    HOBRing

    My HTPC

  4. #14
    Join Date
    Dec 2010
    Location
    UK
    Posts
    106
    >It is now possible to use LAV audio decoder even for LATM AAC streams if you have NPVR 2.2.6 installed!

    Well not 100% here in UK on Freeview HD because LAV can't handle format changes [eg 2ch to 5.1ch] in the LATM AAC stream. I've reported it to Nev and he is going to see if he can fix it.

  5. #15
    Join Date
    Feb 2009
    Location
    Czech Rep.
    Posts
    1,095
    Quote Originally Posted by Petrovski View Post
    >It is now possible to use LAV audio decoder even for LATM AAC streams if you have NPVR 2.2.6 installed!

    Well not 100% here in UK on Freeview HD because LAV can't handle format changes [eg 2ch to 5.1ch] in the LATM AAC stream. I've reported it to Nev and he is going to see if he can fix it.
    Thanks.
    My projects:
    SAF6 (Standalone Filters)
    MCE standby tool addon
    My easy Amiga emulation
    HOBRing

    My HTPC

  6. #16
    Join Date
    Dec 2010
    Location
    UK
    Posts
    106
    Nev claims to have fixed this UK LATM issue yesterday [after 0.36 available] so presumably will be in next release.

  7. #17
    Join Date
    Oct 2008
    Location
    Severn Estuary (Mendip) UK
    Posts
    804
    If you know where Hoborg keeps them he released an update yesterday with LAV .36 - Han't had time to test yet
    It's not an overly complicated system - it's more - overly simple operatives

  8. #18
    Join Date
    Oct 2008
    Location
    Severn Estuary (Mendip) UK
    Posts
    804
    Just done some testing - works BUT doesn't appear to be any rear audio on 5.1 aac (Channel 4 HD Freeview Recording)
    Gone back to DivX for now.
    It's not an overly complicated system - it's more - overly simple operatives

  9. #19
    Join Date
    Feb 2009
    Location
    Czech Rep.
    Posts
    1,095
    Quote Originally Posted by Lao Pan View Post
    Just done some testing - works BUT doesn't appear to be any rear audio on 5.1 aac (Channel 4 HD Freeview Recording)
    Gone back to DivX for now.
    I think you need downmix to stereo? LAV audio decoder doesnot support it yet, but it is planed feature. Just wainting for this one too. Then i finally can use HDMI audio
    My projects:
    SAF6 (Standalone Filters)
    MCE standby tool addon
    My easy Amiga emulation
    HOBRing

    My HTPC

  10. #20
    Join Date
    Dec 2010
    Location
    UK
    Posts
    106
    Have you both tried this yet:
    http://files.1f0.de/lavf/LAVFilters-0.36-pcm.zip
    This includes the UK LATM fix.
    Works for me! [although the 5.1 sound is a lot quieter than the stereo - broadcast like that?].
    Divx now removed from my system completely [WIN7 32bit].
    Please note I don't use SAF - am I missing out on anything? eg Cyberlink Video decoder v MS default

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •