Results 1 to 3 of 3

Thread: A couple of problems with MovieWiz Lookups

  1. #1
    Join Date
    Oct 2007
    Location
    Southampton, UK
    Posts
    324

    A couple of problems with MovieWiz Lookups

    JavaWiz
    I've been having a few problems with Moviewiz recently. I understand from other posts that you're busy at the moment, and I'm not requesting a quick fix for these issues, but it would be fantastic if you could look into them when you have the time.

    The biggest problem is with titles not being recognized despite the filenames being exact matches for the name on IMDB. Often Moviewiz will return some obscure short film, or series with the same or similar title despite the year being different. In almost every case, when clicking on 'Find Alternatives', the correct result is the first on the list.

    Here's some examples of exact filenames, minus extensions, so hopefully you can reproduce the problem:

    In the Loop (2009)
    No Country For Old Men (2009)
    Sate of Play (2009)
    This is England (2006)
    Back to the Future (1985)
    Rise of the Footsoldier (2007)

    The second issue is with image lookups from themoviedb.org. I'm getting a lot of backdrops returned, rather than posters. Backdrops are better than no image, but I think they should be last resort, and posters are available from themoviedb, and always come above backdrops on the list when performing a manual lookup.

  2. #2
    Join Date
    Apr 2005
    Posts
    135
    I too have been having this problem (running the 1.0.28.9 version if I recall). Except on the image look-up I tend to always get Image Not Found.

  3. #3
    Join Date
    Oct 2009
    Location
    San Jose, California
    Posts
    350
    Quote Originally Posted by ViperDragon View Post
    I too have been having this problem (running the 1.0.28.9 version if I recall). Except on the image look-up I tend to always get Image Not Found.
    When it happens to me, I just find a nice JPEG for the movie and stick it in with the movie file.
    Server: NPVR 3.2.9, 32" panel, W7 Pro, m-ITX, i3-2120, 4G DRAM, DCR-2650, SD EPG, xbmc "plugin" for Movies/Hulu/ESPN/YouTube/IceFilms
    Client: NPVR 3.2.9, 23" panel, Acer Revo 1600, W7 Pro, MoCA networked

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •