Results 1 to 6 of 6

Thread: uTorrent 2.0

  1. #1
    Join Date
    Oct 2005
    Location
    Somerset, UK
    Posts
    555

    uTorrent 2.0

    Folks,

    As a couple of you have pointed out, the Torrents plugin doesn't log into uTorrent 2.0.

    I've going to have look into the problem and I'll report back....
    Regards Systemshark

    Lounge: HDPC Intel i5, Asus Motherboard with Intel HDMI, 4Gb of Ram, 1Tb Disk, 60Gb SSD, Blackgold BT3595 Tuner, Hauppauge Nova T500 and HVR1700 in a LianLi C39 B Case.

    Other Room : Liteon Wireless Media Centre/DVD Player

    Software : Windows7 32 Bit, RedRat, XMLTV GUI and NPVR

  2. #2
    Join Date
    Sep 2005
    Location
    UK
    Posts
    4,449
    I've been doing so reading on the uTorrent website. The reason the plugin is failing to connect is that it doesn't support token authentication, which is now enabled by default in uTorrent v2.0

    Setting webui.token_auth to false in the Advanced section of the uTorrent Preferences will get the plugin working again.

    This is a stop-gap while we look in to updating the plugin to handle this authentication method.

  3. #3
    Join Date
    Oct 2005
    Location
    Somerset, UK
    Posts
    555
    Folks,

    Updates from Myself and McBainUK.

    I have now coded a fix for utorrent and testing with a couple of people has reported good results.

    We'll update the Install on the Wiki.
    Regards Systemshark

    Lounge: HDPC Intel i5, Asus Motherboard with Intel HDMI, 4Gb of Ram, 1Tb Disk, 60Gb SSD, Blackgold BT3595 Tuner, Hauppauge Nova T500 and HVR1700 in a LianLi C39 B Case.

    Other Room : Liteon Wireless Media Centre/DVD Player

    Software : Windows7 32 Bit, RedRat, XMLTV GUI and NPVR

  4. #4
    Join Date
    Nov 2007
    Location
    Philadelphia, PA USA
    Posts
    142
    Has anyone else had the problem of uTorrent starting up with windows? The last 2 updates started doing this for me out of the blue. It never used to happen unless I shut down with a torrent running. I can't find a setting to turn this off.

  5. #5
    Join Date
    Mar 2010
    Location
    USA NTSC ASC
    Posts
    38
    Quote Originally Posted by richardw456 View Post
    Has anyone else had the problem of uTorrent starting up with windows? The last 2 updates started doing this for me out of the blue. It never used to happen unless I shut down with a torrent running. I can't find a setting to turn this off.
    Options - General - uncheck start utorrent on startup.
    GB-PVR 1.4.7, SilconDust HDhomerun Dual Tuner, AMD Phenom 2.6ghz? on Gigabit motherboard with HDMI output, on a 50" Plasma. HD-PVR1212 as my third tuner. And lastly PVR-500 added 4/1/10 as my fourth, and fifth tuners.

  6. #6
    Join Date
    Oct 2005
    Location
    Somerset, UK
    Posts
    555
    Folks,

    After much testing, McBain and I have released an update to the Torrent Plugin which supports uTorrent 2.0 and with a couple of other updates.

    You can download it from the Wiki here http://gbpvr.com/pmwiki/pmwiki.php/Plugin/Torrents

    Thanks
    Regards Systemshark

    Lounge: HDPC Intel i5, Asus Motherboard with Intel HDMI, 4Gb of Ram, 1Tb Disk, 60Gb SSD, Blackgold BT3595 Tuner, Hauppauge Nova T500 and HVR1700 in a LianLi C39 B Case.

    Other Room : Liteon Wireless Media Centre/DVD Player

    Software : Windows7 32 Bit, RedRat, XMLTV GUI and NPVR

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •