Results 1 to 8 of 8

Thread: Sleep problems

  1. #1
    Join Date
    Oct 2004
    Location
    The Big Easy
    Posts
    3,370

    Sleep problems

    Should there be anything Slimm GB-PVR related to stop a system from going into sleep mode? I've recently started having problems and some detective work shows two things as a possible culpit.........USB related and SlimmGBPVR. I've made no changes to my system but it was shortly after installing Slimm that I had this problem. I've not yet uninstalled to test for sure (but will) and wanted to know if anyone has had problems with using Slimm and putting the system to sleep. It was working perfectly for a very long time.


    Paul
    Custom ASUS P8Z77 V-Deluxe, Core i7 3770k, 16 GB Memory-ASUS ENGTX560 DCII TOP/2DI/1GD5 GeForce GTX 560, H80i Cooler, 750W PS, CM HAF XM RC-922XM-KKN1 case,Corsair GS CSSD-F240GBGS-BK 2.5" 240GB SATA III SSD, InfiniTV4 & HDHomerun Tuners- running Windows 8 (and other goodies)
    #2--P877WS- Core i7 3770k, 16GB Memory-GeForce GTX 650Ti, SATA III SSD, H100i cooler, 750W PS, Windows 8.1

  2. #2
    Join Date
    Nov 2005
    Location
    Coventry, England, UK
    Posts
    434

    Arrow Solution (not perfect but it works)

    Quote Originally Posted by pcostanza View Post
    Should there be anything Slimm GB-PVR related to stop a system from going into sleep mode? I've recently started having problems and some detective work shows two things as a possible culpit.........USB related and SlimmGBPVR. I've made no changes to my system but it was shortly after installing Slimm that I had this problem. I've not yet uninstalled to test for sure (but will) and wanted to know if anyone has had problems with using Slimm and putting the system to sleep. It was working perfectly for a very long time.
    Slimm does set a Windows flag to stop the system going into sleep during a recording. When the recording finishes, the flag is reset. However, very occasionally, I have had the situation where Windows wouldn't sleep even though the flag had been reset. I do not know why this occurs. The way I put the machine to sleep was to reload Slimm GBPVR. It can be found in Start->All Programs->GBPVR and, probably, in the Start->All Programs->Startup menu. (You don't have to quit the old one first.) Then put the machine to sleep.
    Akasa Zen case, AMD Phenom II X3 720, 4.00Gb Ram, Sapphire ATI Radeon 4890, Terratec Terratec Cinergy 2400i Twin Digital Tuner, 1050Gb storage, Windows 7 Home Premium.
    See my blog for releases, HD wallpapers, movie, game and anime reviews and more.

  3. #3
    Join Date
    Oct 2006
    Location
    Hamilton New Zealand
    Posts
    4,567
    installed java lately? that screws my standby

  4. #4
    Join Date
    Oct 2004
    Location
    The Big Easy
    Posts
    3,370
    Quote Originally Posted by Mister Slimm View Post
    Slimm does set a Windows flag to stop the system going into sleep during a recording. When the recording finishes, the flag is reset. However, very occasionally, I have had the situation where Windows wouldn't sleep even though the flag had been reset. I do not know why this occurs. The way I put the machine to sleep was to reload Slimm GBPVR. It can be found in Start->All Programs->GBPVR and, probably, in the Start->All Programs->Startup menu. (You don't have to quit the old one first.) Then put the machine to sleep.
    I'll give that a try. It seems that once the system is rebooted, things work fine but after that, no go. It's not 100% of the time but the great majority.
    Quote Originally Posted by stustunz View Post
    installed java lately? that screws my standby
    Yes, I kept getting that nag to install and always checked the later button but I did finally install that recently. That nag is worse than my.........I better not say that!


    Paul
    Custom ASUS P8Z77 V-Deluxe, Core i7 3770k, 16 GB Memory-ASUS ENGTX560 DCII TOP/2DI/1GD5 GeForce GTX 560, H80i Cooler, 750W PS, CM HAF XM RC-922XM-KKN1 case,Corsair GS CSSD-F240GBGS-BK 2.5" 240GB SATA III SSD, InfiniTV4 & HDHomerun Tuners- running Windows 8 (and other goodies)
    #2--P877WS- Core i7 3770k, 16GB Memory-GeForce GTX 650Ti, SATA III SSD, H100i cooler, 750W PS, Windows 8.1

  5. #5
    Join Date
    Oct 2006
    Location
    Hamilton New Zealand
    Posts
    4,567
    turn off autoupdate in java and test
    also turn off java quick start
    let me know if it works then i might put java back on

    So here is how you can easily disable JQS.exe :

    * Goto the Control Panel (Start > Control Panel).
    * Double click the Java icon to open the Java Control Panel.
    * Now click on the Advanced option
    * Goto Miscellaneous and you will find that Java Quick Start has been enabled.
    * Uncheck the box to disable the JQS.exe process.

  6. #6
    Join Date
    Oct 2004
    Location
    The Big Easy
    Posts
    3,370
    Mister Slimm's suggestion worked perfectly.
    Thanks


    Paul
    Custom ASUS P8Z77 V-Deluxe, Core i7 3770k, 16 GB Memory-ASUS ENGTX560 DCII TOP/2DI/1GD5 GeForce GTX 560, H80i Cooler, 750W PS, CM HAF XM RC-922XM-KKN1 case,Corsair GS CSSD-F240GBGS-BK 2.5" 240GB SATA III SSD, InfiniTV4 & HDHomerun Tuners- running Windows 8 (and other goodies)
    #2--P877WS- Core i7 3770k, 16GB Memory-GeForce GTX 650Ti, SATA III SSD, H100i cooler, 750W PS, Windows 8.1

  7. #7
    Join Date
    Jul 2004
    Location
    UK
    Posts
    310
    Quote Originally Posted by Mister Slimm View Post
    Slimm does set a Windows flag to stop the system going into sleep during a recording. When the recording finishes, the flag is reset. However, very occasionally, I have had the situation where Windows wouldn't sleep even though the flag had been reset. I do not know why this occurs. The way I put the machine to sleep was to reload Slimm GBPVR. It can be found in Start->All Programs->GBPVR and, probably, in the Start->All Programs->Startup menu. (You don't have to quit the old one first.) Then put the machine to sleep.
    That's it! It was bugging me not knowing why my computer wasn't sleeping!

    Is there any chance that the setting of the flag could be made optional? It more often than not stays on for me, and I find the act of recording is enough to keep the PC awake.

  8. #8
    Join Date
    Nov 2005
    Location
    Coventry, England, UK
    Posts
    434
    Quote Originally Posted by bluesxman View Post
    Is there any chance that the setting of the flag could be made optional?
    I have added it to the To Do list but Slimm GBPVR is not under active development.

    Quote Originally Posted by bluesxman View Post
    I find the act of recording is enough to keep the PC awake.
    You might want to test that. Exit Slimm GBPVR, start GBPVR recording (not just timeshifting) and hit the Sleep button on your Start menu.
    Akasa Zen case, AMD Phenom II X3 720, 4.00Gb Ram, Sapphire ATI Radeon 4890, Terratec Terratec Cinergy 2400i Twin Digital Tuner, 1050Gb storage, Windows 7 Home Premium.
    See my blog for releases, HD wallpapers, movie, game and anime reviews and more.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •