Results 1 to 3 of 3

Thread: Xrecord doesn't comskip in Videos or Movies Screens?

  1. #1
    Join Date
    Jul 2005
    Location
    HK - Pal I
    Posts
    2,889

    Xrecord doesn't comskip in Videos or Movies Screens?

    Hi fla,

    Not sure if this is by design but I often archive movies in the Xrecord ready screen to a directory which I can then access via the Xrecord "Videos" or Xrecord "Movies" screen. It seems however from limted testing that comskip no longer works from either of those screens, despite the timeline bar showing comskip.

    Is this by design, or should it work in the same way as the Xrecord "ready" screen? If by design would it be be possible to alter the behavior?

    Cheers

    k.
    ASUS P5K-PRO Q9300 @ 2.5GHz | Win7 x64 | 6GB RAM | ATI Radeon HD3400 PCIe Video Card | 1 x PVR-150 | 2 x WinTV DMB-TH | Various HD's | AC66U | USB-UIRT | PCH-A100 |
    If you've ever become frustrated because something in GBPVR or NPVR is not working, take a moment and consider this and this and this and this and this and this. Credit where credit's due; for one guy (with a wife and two kids), most problems are solved outrageously quickly. Patience.

  2. #2
    Join Date
    Mar 2006
    Location
    Montreal, Canada
    Posts
    735
    I'm not a comskip user so I may need some help figuring this one out...

    1. The XRecord archiving code tries to be comskip aware. It moves the comskip txt, edl, log and logo files along with the recording to the archive destination directory. Do you see any files left behind in the original recording directory after the XRecord archive is performed?
    2. Does gbpvr maintain any database fields relating to comskip for each recording? If so, XRecord would need to update these fields when archiving.
    3. Did comskip work before in the XRecord Videos and Movies screens? When did it stop working, with a new XRecord, gbpvr or comskip version?
    If we can't pinpoint the problem, I'll install comskip on my HTPC and try to reproduce the problem. Making comskip work is more up to gbpvr than XRecord if all the comskip files are present so that's why I'm asking about files left behing by archiving.
    2 Hauppauge PVR-150's, Celeron 2.93GHz, 1GB RAM, 1TB Maxtor HD, Cooler Master Cavalier 2, Radeon HD 2400 Pro, gbpvr 1.1.5 Blue Skin

  3. #3
    Join Date
    Jul 2005
    Location
    HK - Pal I
    Posts
    2,889
    fla, Sorry it took so long, still waiting for this to happen again it may have been some old imported files. Will update if it does.
    ASUS P5K-PRO Q9300 @ 2.5GHz | Win7 x64 | 6GB RAM | ATI Radeon HD3400 PCIe Video Card | 1 x PVR-150 | 2 x WinTV DMB-TH | Various HD's | AC66U | USB-UIRT | PCH-A100 |
    If you've ever become frustrated because something in GBPVR or NPVR is not working, take a moment and consider this and this and this and this and this and this. Credit where credit's due; for one guy (with a wife and two kids), most problems are solved outrageously quickly. Patience.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •