Results 1 to 2 of 2

Thread: No audio with PVRX2 1.4.7 and other problems

  1. #1
    Join Date
    Apr 2008
    Location
    Northampton, UK
    Posts
    38

    No audio with PVRX2 1.4.7 and other problems

    I can't get any audio on Live TV on BBC1 and most other channels using PVRX2 version 1.4.7 and it won't even display a picture or audio on BBC2 even after a complete rescan and removal of my previous installation of version 1.2.9, even though it can play back all the recordings I made before the upgrade with version 1.2.9 with audio. I've tried every combination of audio decoders possible. It's even randomly refusing to tune into any channels at all and giving 0 quality and 0 strength readings even though Hauppauge WinTV 7 can tune into all channels on Freeview when I run that instead. I'm going to do a complete system role-back. Every version of GBPVR I've used after 1.2.9 has either crashed when tuning channels making a rescan impossible without going back to version 1.2.9, failed to make recordings on certain channels such as E4 or been totally unusable like the present version 1.4.7.

    I have installed the current Microsoft C++ runtime as recomended I suggest that if other people are having the same problems to go back to version 1.2.9.

    The only reason I installed the new version is because all the Freeview channels in the UK have been changes and everyone in the country has to retune and I thought that finally GBPVR might actually be able to detect shared channel slots, such as with CBBC and BBCThree but it can't which means having to rescan 3 or 4 times at different times of day an night to get every channel available.

  2. #2
    Join Date
    Mar 2006
    Location
    Beds, UK
    Posts
    90
    I've suffered the same issue as this when I attempted to Update my system to 1.4.7. and do the "great freeview retune" yesterday.

    There appears to be a workaround that works here, but by god it's cludgy and took me the better part of 4 hours of fiddling to clear. Thanks Aardwolf for bailing me out with the wife!

    I ran the latest C++ runtime, and did not perform an upgrade, it was clean, then re-imported recordings. I'm afraid I do not have logs for any of this as I'm here at work.

    I would suggest there is something screwy going on with the channel scan. I'm surprised theres not more brits popping up on here with the same issue.
    Last edited by RangerBob; 2009-10-01 at 10:41 AM.
    AMD Athlon 64 X2 4200+ 2.2 Ghz, 2 GB RAM
    Windows 7 Home Premium
    1 TB Recordings Drive
    Antec Fusion V2 Black Case with iMON LCD
    3x Hauppauge MediaMVP
    HDX101 Homeplug AV backhaul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •