Page 1 of 4 123 ... LastLast
Results 1 to 10 of 39

Thread: PsiParser.ax won't register in 1.4.7

  1. #1
    Join Date
    Aug 2005
    Posts
    144

    PsiParser.ax won't register in 1.4.7

    Trying to update from 1.3.11.....Despite having downloaded and run the new vc_redist_x86 dated 12/07/2009 the install says that PsiParser.ax won't register. Attempts to register manually return 'LoadLibrary ("psiparser.ax failed' The specified procedure could not be found. Any suggestions?

    Thanks

  2. #2
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    75,516
    What does it say in the Windows Event Viewer?

  3. #3
    Join Date
    Aug 2005
    Posts
    144
    Product: GB-PVR -- Error 1904. Module C:\Program Files\Devnz\GBPVR\PsiParser.ax failed to register. HRESULT -2147024769. Contact your support personnel.

  4. #4
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    75,516
    Unfortunately that doesnt tell me anything useful.

    The only thing I've seen that could cause this in the past is not having the correct verison of vcredist install.

  5. #5
    Join Date
    Aug 2005
    Posts
    144
    Thanks for the super fast response, Sub.

    Further searching found Product: Microsoft Visual C++ 2005 Redistributable. The file C:\WINNT\system32\msvcr80.dll is being held in use by the following process Name: UbuRecordingSer , Id 1580.

    I'll keep trying. Have a good day

  6. #6
    Join Date
    Dec 2007
    Location
    usa
    Posts
    19
    I'm having the same problem and have both vcredist 2005 and vcredist 2009 installed. I have all updates to .net also installed.

    Any help?

  7. #7
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    75,516
    Quote Originally Posted by cotodd View Post
    I'm having the same problem and have both vcredist 2005 and vcredist 2009 installed. I have all updates to .net also installed.

    Any help?
    You need to have the specific version linked in the 1.4.7 release announcement http://forums.gbpvr.com/showpost.php...88&postcount=1

  8. #8
    Join Date
    Dec 2004
    Location
    Canada
    Posts
    121
    I have the same problem on a fairly plan Windows 2000. (has open office 3.1 and firefox)
    after trying this I then uninstalled the vcredist_x86.exe and reinstalled it (yup the one from sub's your post)
    I got this. in the event log.
    Product: Microsoft Visual C++ 2005 Redistributable -- Installation completed successfully.
    Then installed the GBPVR10407.msi

    but I get the same problem.

    Product: GB-PVR -- Error 1904. Module C:\Program Files\Devnz\GBPVR\PsiParser.ax failed to register. HRESULT -2147024769. Contact your support personnel.

    How do I fix this?

  9. #9
    Join Date
    Mar 2006
    Location
    Central Texas, USA
    Posts
    503
    E4600 Core2Duo, 4GB RAM, Win7 Pro, HD5570, Hauppauge PVR-500, HDHomeRun Prime, NPVR 3.1.1, 2 Popcorn Hour A-100's and a partridge in a pear tree...
    On a clear disk, you can seek forever...

  10. #10
    Join Date
    Dec 2004
    Location
    Canada
    Posts
    121
    Thanks HarryH3 but I'd done that.

    here's what I'm installing.

    12/07/2009 03:12a 2,705,744 vcredist_x86.exe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •