Results 1 to 2 of 2

Thread: Problem after upgrade

  1. #1
    Join Date
    Jun 2008
    Location
    USA-TX
    Posts
    203

    Problem after upgrade

    I can no longer watch trailers after upgrading to 1.4.7.

    Here's the error in the log file:

    2009-09-03 16:43:25.431 WARNING [1] requested skin file not found: C:\Program Files\Devnz\GBPVR\skin2\Community-WS\InternationalCinemaListings\mmc.xml

    Looks strange to me. Any suggestions?


    Now I am getting a different error:
    2009-09-03 17:28:55.384 VERBOSE [1] About to play file: C:\Program Files\Devnz\GBPVR\Plugins\InternationalCinemaListi ngs\Trailers\G-Force.mov
    2009-09-03 17:28:55.759 VERBOSE [3] Weather plugin downloading animated map Weather forecast for 75218
    2009-09-03 17:28:56.118 VERBOSE [1] Playback started: C:\Program Files\Devnz\GBPVR\Plugins\InternationalCinemaListi ngs\Trailers\G-Force.mov
    2009-09-03 17:28:56.134 VERBOSE [1] getValue() loading new key/value into cache: /settings/DisableComskipDuringPlayback
    2009-09-03 17:28:56.134 VERBOSE [1] getValue: /settings/DisableComskipDuringPlayback : false
    2009-09-03 17:28:56.134 VERBOSE [1] frameRate = 30
    2009-09-03 17:28:56.134 VERBOSE [1] getValue() loading new key/value into cache: /settings/PreferComskipEDL
    2009-09-03 17:28:56.134 VERBOSE [1] getValue: /settings/PreferComskipEDL : true
    2009-09-03 17:28:56.134 VERBOSE [1] getValue() loading new key/value into cache: /settings/RememberProcAmpSettings
    2009-09-03 17:28:56.134 VERBOSE [1] getValue: /settings/RememberProcAmpSettings : true
    2009-09-03 17:28:56.134 VERBOSE [1] SwitchInsetToFullscreen
    2009-09-03 17:28:56.134 VERBOSE [1] UiStatic.SetArgs() is setting forceRefresh, and will return true to needsRendering()
    2009-09-03 17:28:56.134 VERBOSE [1] Checking if resume prompt needs to be shown
    2009-09-03 17:28:56.150 VERBOSE [1] Skinhelper loading image from file: C:\Program Files\Devnz\GBPVR\skin2\Community-WS\OSD\OSD_ShowInfo.png
    2009-09-03 17:28:56.212 VERBOSE [1] Received event code: 13
    2009-09-03 17:28:57.009 VERBOSE [1] Skinhelper loading image from file: C:\Program Files\Devnz\GBPVR\skin2\Community-WS\OSD\OSD_Timeline.png
    2009-09-03 17:28:57.009 VERBOSE [1] Skinhelper loading image from file: C:\Program Files\Devnz\GBPVR\skin2\Community-WS\OSD\OSD_Controls.png
    2009-09-03 17:28:57.025 VERBOSE [1] Skinhelper loading image from file: C:\Program Files\Devnz\GBPVR\skin2\Community-WS\OSD\pbsbbtn.png
    Last edited by JimmyA; 2009-09-03 at 10:41 PM. Reason: Added more logs

  2. #2
    Join Date
    Jun 2008
    Location
    USA-TX
    Posts
    203

    Fixed

    Don't know exactly what fixed the problem. I reinstalled the community skin and ICL plugins and Quicktime Alternative 1.68 and it is now working again.
    Can't live without it!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •