Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 47

Thread: Cannot connect to uTorrent Web UI

  1. #21
    Join Date
    Feb 2009
    Location
    Upper Peninsula Michigan, USA
    Posts
    875
    Thank you. Do you think there may be a dependent dll file or something that may be corrupt?
    Last edited by Snooze; 2009-08-23 at 02:02 PM.
    Gigabyte GA-EP45-UD3R, Win8, Core 2 Duo E8400 3.0GHz, 6 GB (2GBx2, 1GBx2) DDR2 800, GIGABYTE GV-N220OC-1GI Video, CM Real Power Pro 550 Watt PS, HVR-2250 & HVR-1600 analog/Clear QAM, Realtek S/PDIF, Harmony 880 in MCE remote mode w/ Gestion LM Remote Keymap.
    NPVR 2.5.9 (SAF6) Cyberlink video & LAV/ffdshow Audio Filters. Skin=Default Horizontal
    Plugins: Weather
    External Apps: XBMC, Hulu, Boxee, Winamp
    Utilities:Comskip

  2. #22
    Join Date
    Oct 2005
    Location
    Somerset, UK
    Posts
    555
    Nope..... I think the HTTP Connection between uTorrent and plug is broken....

    I've going to add lots of debug statements and ask you to run it again and see where it breaks !

    Regards
    Richard
    Regards Systemshark

    Lounge: HDPC Intel i5, Asus Motherboard with Intel HDMI, 4Gb of Ram, 1Tb Disk, 60Gb SSD, Blackgold BT3595 Tuner, Hauppauge Nova T500 and HVR1700 in a LianLi C39 B Case.

    Other Room : Liteon Wireless Media Centre/DVD Player

    Software : Windows7 32 Bit, RedRat, XMLTV GUI and NPVR

  3. #23
    Join Date
    Feb 2009
    Location
    Upper Peninsula Michigan, USA
    Posts
    875
    You got it. I will be out of town overnight. So I wont be able to test until I get back if you get the debug version ready before then. Thanks!
    Gigabyte GA-EP45-UD3R, Win8, Core 2 Duo E8400 3.0GHz, 6 GB (2GBx2, 1GBx2) DDR2 800, GIGABYTE GV-N220OC-1GI Video, CM Real Power Pro 550 Watt PS, HVR-2250 & HVR-1600 analog/Clear QAM, Realtek S/PDIF, Harmony 880 in MCE remote mode w/ Gestion LM Remote Keymap.
    NPVR 2.5.9 (SAF6) Cyberlink video & LAV/ffdshow Audio Filters. Skin=Default Horizontal
    Plugins: Weather
    External Apps: XBMC, Hulu, Boxee, Winamp
    Utilities:Comskip

  4. #24
    Join Date
    Feb 2009
    Location
    Upper Peninsula Michigan, USA
    Posts
    875
    Bump
    Gigabyte GA-EP45-UD3R, Win8, Core 2 Duo E8400 3.0GHz, 6 GB (2GBx2, 1GBx2) DDR2 800, GIGABYTE GV-N220OC-1GI Video, CM Real Power Pro 550 Watt PS, HVR-2250 & HVR-1600 analog/Clear QAM, Realtek S/PDIF, Harmony 880 in MCE remote mode w/ Gestion LM Remote Keymap.
    NPVR 2.5.9 (SAF6) Cyberlink video & LAV/ffdshow Audio Filters. Skin=Default Horizontal
    Plugins: Weather
    External Apps: XBMC, Hulu, Boxee, Winamp
    Utilities:Comskip

  5. #25
    Join Date
    Oct 2005
    Location
    Somerset, UK
    Posts
    555
    I've not forgotten you.... don't worry...
    Regards Systemshark

    Lounge: HDPC Intel i5, Asus Motherboard with Intel HDMI, 4Gb of Ram, 1Tb Disk, 60Gb SSD, Blackgold BT3595 Tuner, Hauppauge Nova T500 and HVR1700 in a LianLi C39 B Case.

    Other Room : Liteon Wireless Media Centre/DVD Player

    Software : Windows7 32 Bit, RedRat, XMLTV GUI and NPVR

  6. #26
    Join Date
    Oct 2005
    Location
    Somerset, UK
    Posts
    555
    Hi Snooze,

    here is the debug version of the next level down DLL.

    Please can you :-

    1) open GBPVR\PLUGINS\Torrents

    2) RENAME UTORENTLIB.DLL to UTORRENTLIB.OLD

    3) Extract the version from the attached ZIP File into GBVR\PLUGINS\TORRENTS


    4) Run GBPVR and Attempt to connect via the GBPVR plugin

    5) After you have tried the log can you post the C:\RICHARDLOG.TXT file the debug version has created along with the other logs

    6) DELETE uTORRENTLIB.DLL

    7) RENAME uTORRENTLIB.OLD uTORRENT.DLL

    Thanks very much.
    Regards Systemshark

    Lounge: HDPC Intel i5, Asus Motherboard with Intel HDMI, 4Gb of Ram, 1Tb Disk, 60Gb SSD, Blackgold BT3595 Tuner, Hauppauge Nova T500 and HVR1700 in a LianLi C39 B Case.

    Other Room : Liteon Wireless Media Centre/DVD Player

    Software : Windows7 32 Bit, RedRat, XMLTV GUI and NPVR

  7. #27
    Join Date
    Feb 2009
    Location
    Upper Peninsula Michigan, USA
    Posts
    875
    Ok, here is the debug log in the torrent folder. It didnt make a Richardlog.txt at C: or anywhere on my PC, I did a search RICHARD* throughout.

    Thanks SystemShark!
    Last edited by Snooze; 2009-12-28 at 05:08 AM.
    Gigabyte GA-EP45-UD3R, Win8, Core 2 Duo E8400 3.0GHz, 6 GB (2GBx2, 1GBx2) DDR2 800, GIGABYTE GV-N220OC-1GI Video, CM Real Power Pro 550 Watt PS, HVR-2250 & HVR-1600 analog/Clear QAM, Realtek S/PDIF, Harmony 880 in MCE remote mode w/ Gestion LM Remote Keymap.
    NPVR 2.5.9 (SAF6) Cyberlink video & LAV/ffdshow Audio Filters. Skin=Default Horizontal
    Plugins: Weather
    External Apps: XBMC, Hulu, Boxee, Winamp
    Utilities:Comskip

  8. #28
    Join Date
    Feb 2009
    Location
    Upper Peninsula Michigan, USA
    Posts
    875
    Bump
    Gigabyte GA-EP45-UD3R, Win8, Core 2 Duo E8400 3.0GHz, 6 GB (2GBx2, 1GBx2) DDR2 800, GIGABYTE GV-N220OC-1GI Video, CM Real Power Pro 550 Watt PS, HVR-2250 & HVR-1600 analog/Clear QAM, Realtek S/PDIF, Harmony 880 in MCE remote mode w/ Gestion LM Remote Keymap.
    NPVR 2.5.9 (SAF6) Cyberlink video & LAV/ffdshow Audio Filters. Skin=Default Horizontal
    Plugins: Weather
    External Apps: XBMC, Hulu, Boxee, Winamp
    Utilities:Comskip

  9. #29
    Join Date
    Oct 2005
    Location
    Somerset, UK
    Posts
    555
    Hi Snooze

    I've not forgotten you

    I'm just juggling Home and Work at mo but I'm getting closer to new version...
    Regards Systemshark

    Lounge: HDPC Intel i5, Asus Motherboard with Intel HDMI, 4Gb of Ram, 1Tb Disk, 60Gb SSD, Blackgold BT3595 Tuner, Hauppauge Nova T500 and HVR1700 in a LianLi C39 B Case.

    Other Room : Liteon Wireless Media Centre/DVD Player

    Software : Windows7 32 Bit, RedRat, XMLTV GUI and NPVR

  10. #30
    Join Date
    Oct 2005
    Location
    Somerset, UK
    Posts
    555
    Hi Snooze, are you still alive !

    erm well I've got little to report...... I've found a problem with the logging feature hence why you did't get the 'richard.log' in c as expected....

    I'm chatting with JavaWiz about this error and hopefully when I've got my loggin fixed, I'll be able to get back the actual problem in hand....

    Sorry about the delay ....
    Regards Systemshark

    Lounge: HDPC Intel i5, Asus Motherboard with Intel HDMI, 4Gb of Ram, 1Tb Disk, 60Gb SSD, Blackgold BT3595 Tuner, Hauppauge Nova T500 and HVR1700 in a LianLi C39 B Case.

    Other Room : Liteon Wireless Media Centre/DVD Player

    Software : Windows7 32 Bit, RedRat, XMLTV GUI and NPVR

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •