Results 1 to 5 of 5

Thread: Set recording does not show in pending list

  1. #1
    Join Date
    Jan 2009
    Location
    USA, Indiana
    Posts
    25

    Set recording does not show in pending list

    One of the shows I select to record season (in the same weekly time slot) does not show up in the pending list. If I select to record once, it does show in the pending list. There are no source conflicts, the only thing is the show I am recording, The Big Bang, is showing reruns now, not a new episode. Does it have to be a new episode for record season to function?

  2. #2
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    75,895
    If you're using Schedules Direct EPG, and have the 'dont record duplicates' option enabled, then it maybe a show you already have recorded, or have deleted recently.

  3. #3
    Join Date
    Feb 2009
    Location
    Upper Peninsula Michigan, USA
    Posts
    875
    Does your EPG show more than one episode in the same weekly time slot? Are you using MC2XML with the new shows (*) and you already recorded the next episode recently? I cant remember what PVRX2 uses for a memory of previous recorded shows, maybe 60 days (?) and if you recorded it before, it is remembering that and it wont record duplicates. In config, I think there is a checkbox "Don't record duplicates" maybe check that too and check/uncheck accordingly.
    Gigabyte GA-EP45-UD3R, Win8, Core 2 Duo E8400 3.0GHz, 6 GB (2GBx2, 1GBx2) DDR2 800, GIGABYTE GV-N220OC-1GI Video, CM Real Power Pro 550 Watt PS, HVR-2250 & HVR-1600 analog/Clear QAM, Realtek S/PDIF, Harmony 880 in MCE remote mode w/ Gestion LM Remote Keymap.
    NPVR 2.5.9 (SAF6) Cyberlink video & LAV/ffdshow Audio Filters. Skin=Default Horizontal
    Plugins: Weather
    External Apps: XBMC, Hulu, Boxee, Winamp
    Utilities:Comskip

  4. #4
    Join Date
    Feb 2009
    Location
    Upper Peninsula Michigan, USA
    Posts
    875
    What Sub said
    Gigabyte GA-EP45-UD3R, Win8, Core 2 Duo E8400 3.0GHz, 6 GB (2GBx2, 1GBx2) DDR2 800, GIGABYTE GV-N220OC-1GI Video, CM Real Power Pro 550 Watt PS, HVR-2250 & HVR-1600 analog/Clear QAM, Realtek S/PDIF, Harmony 880 in MCE remote mode w/ Gestion LM Remote Keymap.
    NPVR 2.5.9 (SAF6) Cyberlink video & LAV/ffdshow Audio Filters. Skin=Default Horizontal
    Plugins: Weather
    External Apps: XBMC, Hulu, Boxee, Winamp
    Utilities:Comskip

  5. #5
    Join Date
    Jan 2009
    Location
    USA, Indiana
    Posts
    25
    I should have mentioned that I am using MC2XML with the new shows (*) option. Could be a previously recorded episode, I will check the config. Thanks for the prompt replies.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •