Results 1 to 8 of 8

Thread: PVRX2 does not start - exception that cannot be handled

  1. #1
    Join Date
    Dec 2004
    Location
    SWEDEN
    Posts
    280

    PVRX2 does not start - exception that cannot be handled

    When I try to start PVRX2 I get an exception error

    I can start and stop Config

    Already planned recordings have been recorded but PVRX2 cannot be started.
    I tried to disable firewall also but no change.

    any ideas?
    Using DELL P4 1.5GB RAM 250 GB HD + DLINK DNS313 netdisk 1,5TB, 2 pieces of Hauppauge PVR150 w/45-button remote, 1 Popcorn Hour 110. Win XP SP3. GB-PVR v1.4.7 Plugins: Xrecord

  2. #2
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,239
    In that log, it looks like you're trying to start it from the tray icon. Are you able to start it by running PVRX2 icon in the start menu? If not, what exactly does the error say?

  3. #3
    Join Date
    Dec 2004
    Location
    SWEDEN
    Posts
    280
    I tried via start menu got error

    PVRX2 has stopped working (translated from Swedish)
    windows is collecting info about problem...
    Last edited by jasjol; 2009-06-07 at 05:11 PM. Reason: spelling
    Using DELL P4 1.5GB RAM 250 GB HD + DLINK DNS313 netdisk 1,5TB, 2 pieces of Hauppauge PVR150 w/45-button remote, 1 Popcorn Hour 110. Win XP SP3. GB-PVR v1.4.7 Plugins: Xrecord

  4. #4
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,239
    Is there a PVRX2.exe.log? If not, then I dont really have anything to go on - you'd probably need to uninstall, delete the 'c:\program files\devnz' directory, then reinstall.

  5. #5
    Join Date
    Dec 2004
    Location
    SWEDEN
    Posts
    280
    latest pvrx2 log was from June 5th

    but I have been away and the kids told it had stopped working some day ago
    Using DELL P4 1.5GB RAM 250 GB HD + DLINK DNS313 netdisk 1,5TB, 2 pieces of Hauppauge PVR150 w/45-button remote, 1 Popcorn Hour 110. Win XP SP3. GB-PVR v1.4.7 Plugins: Xrecord

  6. #6
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,239
    That logs from back when it was working, so doesnt tell us anything useful about the problem.

    Soryr, I dont know. Try reinstalling.

  7. #7
    Join Date
    Dec 2004
    Location
    SWEDEN
    Posts
    280
    reinstalled and now it did work copied my old Config.xml and db3 got the same problem


    checked in config and saw I had skin = slick - I always use Blue so someone must have changed it.

    I changed to Blue and now it works....
    Using DELL P4 1.5GB RAM 250 GB HD + DLINK DNS313 netdisk 1,5TB, 2 pieces of Hauppauge PVR150 w/45-button remote, 1 Popcorn Hour 110. Win XP SP3. GB-PVR v1.4.7 Plugins: Xrecord

  8. #8
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,239
    Maybe one of you plugins didnt like the slick skin or something similar, causing it to crash. Hard to tell without the logs though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •