Results 1 to 3 of 3

Thread: Plugins no show

  1. #1

    Plugins no show

    Ugh, what have I done!?

    I just tried to upgrade to the latest version of burndvdx2 and I also installed skiptool but they are nowhere to be found. I opened Gbpvr and they weren't listed, I opened config > plugins and they weren't there either.

    I uninstalled & reinstalled both but still nothing. Can I not have both plugins installed at once?

    Please help. Logs attached
    P4 3.60GHz, 1 GB RAM, ATI Radeon X800 XT, MSI Theater 550 Pro
    Windows XP SP3, GBPVR 1.3.11

  2. #2
    Join Date
    Jul 2006
    Location
    Austin,TX
    Posts
    1,880
    Quote Originally Posted by bigC View Post
    Ugh, what have I done!?

    I just tried to upgrade to the latest version of burndvdx2 and I also installed skiptool but they are nowhere to be found. I opened Gbpvr and they weren't listed, I opened config > plugins and they weren't there either.

    I uninstalled & reinstalled both but still nothing. Can I not have both plugins installed at once?

    Please help. Logs attached
    Looks like plugins are disabled.
    GBpvr PC: Intel Celeron 1.8 Ghz. 768 Mb WinXp Home Sp2
    Video: Diamond 128 Mb 9550
    Capture Cards: PVR-150 & PVR-150 MCE w/fm + 2x MVP
    Author of: BurnDVDX2 and Skiptool

  3. #3
    Oh no! What a fool I am.

    So sorry to waste your time. I got it sorted. Thanks
    P4 3.60GHz, 1 GB RAM, ATI Radeon X800 XT, MSI Theater 550 Pro
    Windows XP SP3, GBPVR 1.3.11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •