Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Jerky live playback - no problem with recorded shows

  1. #1
    Join Date
    Feb 2008
    Location
    South Carolina, USA
    Posts
    79

    Jerky live playback - no problem with recorded shows

    very recently I am having problem with playback of live tv. The same show when recorded and played back has no problem.

    I do not know where to start

    enclosed zip of logs

    Thanks for a great program - it works most of the time
    AMD Phenom x4; DDR2 4Gig DUAL CHANNEL; Gigabyte GA-MA790GP-DS4H motherboaard; HdHomerun; windows XP, SP3; GBPVR 1.3.11

  2. #2
    This sounds very like problems I am having, is this using the TS mux? I ask because I only get it with the TS mux not with the Cyberlink one.

  3. #3
    Join Date
    Feb 2008
    Location
    South Carolina, USA
    Posts
    79
    The DBA Multiplexer I use is 'Microsoft DVR-MS' I tried the Intervideo, TS Mux and same problem. The Cyberlink is not an option.

    For the video Decoder - system default - same for the audio decoder, AL3 decoder.
    For the audio rendering I use Cyberlink (power dvd version 8 ultra), same for the H.264 decoder.

    The audio is fine, only the video is jerky. The video is otherwise perfect. The jerky part starts after about 1.5 seconds of viewing. The total processor load is only 7% and there is plenty of free virtual, and real memory according to task manager.

    thanks for your interest
    AMD Phenom x4; DDR2 4Gig DUAL CHANNEL; Gigabyte GA-MA790GP-DS4H motherboaard; HdHomerun; windows XP, SP3; GBPVR 1.3.11

  4. #4
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    75,872
    Try setting the audio renderer back to system default. You currently have it set to a Cyberlink renderer.

  5. #5
    Join Date
    Feb 2008
    Location
    South Carolina, USA
    Posts
    79
    I just tried setting audio renderer back to sytem default, makes it worse. Picture freezes much more and the audio totally stops
    AMD Phenom x4; DDR2 4Gig DUAL CHANNEL; Gigabyte GA-MA790GP-DS4H motherboaard; HdHomerun; windows XP, SP3; GBPVR 1.3.11

  6. #6
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    75,872
    Try other audio/video decoders and renderers then. These are the components that do the playback, and are typically responsible for any jerkyness.

  7. #7
    Join Date
    Feb 2008
    Location
    South Carolina, USA
    Posts
    79
    I tried some other settings but that only made things worse.
    I am only using one plugin - 'Tv Listing' - when I disable listings it make not difference.

    I use the HdHomeRun, on the vlc program the video and audio are perfect
    AMD Phenom x4; DDR2 4Gig DUAL CHANNEL; Gigabyte GA-MA790GP-DS4H motherboaard; HdHomerun; windows XP, SP3; GBPVR 1.3.11

  8. #8
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    75,872
    I tried some other settings but that only made things worse
    Try other combinations then - it'll be related to this. Install other decoders if you need to.

  9. #9
    Join Date
    Feb 2008
    Location
    South Carolina, USA
    Posts
    79
    I am getting somewhat stumped! Tried various combinations, they only make things worse. I am not sure about 'other decoders' - what would they be?

    I was in New Zealand 3 years ago - southern island - it was magical - drove all over had a great time but do not remember Wellington - where is it?
    AMD Phenom x4; DDR2 4Gig DUAL CHANNEL; Gigabyte GA-MA790GP-DS4H motherboaard; HdHomerun; windows XP, SP3; GBPVR 1.3.11

  10. #10
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    75,872
    Quote Originally Posted by SUPERMAN40 View Post
    I am getting somewhat stumped! Tried various combinations, they only make things worse.
    Which ones have you tried exactly?

    I was in New Zealand 3 years ago - southern island - it was magical - drove all over had a great time but do not remember Wellington - where is it?
    Its the capital of New Zealand. Its at the bottom of the north island.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •