Results 1 to 2 of 2

Thread: Go Outtime doesn't move to end of cut section when in automode

  1. #1
    Join Date
    Jan 2005
    Location
    London
    Posts
    2,868

    Go Outtime doesn't move to end of cut section when in automode

    ..but it does if I come out of automode and select a specific section.

    Would it be possible to add the ability to do this? It would definately speed up the alignment of my comskip cut-points.

    I stopped using skiptool for a while as I was busy building a new pc plus I had managed to break stattik's script. Now that everything is working again and I have a dual core cpu AND I have comskip working reasonably well, skiptool and stattik's script are doing a really excellent job of producing ad-free, high quality xvid files for archiving.

    Cheers
    Silverstone LC17 Case,
    ASUS P5Q, Intel E7200, 4GB RAM
    Blackgold DVB-T2, ATI 7750, Windows 7 64-bit
    SAF codec pack,Sony 40" Z5500

  2. #2
    Join Date
    Jul 2006
    Location
    Austin,TX
    Posts
    1,880
    Quote Originally Posted by gEd View Post
    ..but it does if I come out of automode and select a specific section.

    Would it be possible to add the ability to do this? It would definately speed up the alignment of my comskip cut-points.

    I stopped using skiptool for a while as I was busy building a new pc plus I had managed to break stattik's script. Now that everything is working again and I have a dual core cpu AND I have comskip working reasonably well, skiptool and stattik's script are doing a really excellent job of producing ad-free, high quality xvid files for archiving.

    Cheers
    I'm out of town for 4 days so I will look at it early next week.
    GBpvr PC: Intel Celeron 1.8 Ghz. 768 Mb WinXp Home Sp2
    Video: Diamond 128 Mb 9550
    Capture Cards: PVR-150 & PVR-150 MCE w/fm + 2x MVP
    Author of: BurnDVDX2 and Skiptool

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •