Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: PGH A110 GB-PVR Install "Request Cannot be processed"

  1. #11
    Join Date
    May 2006
    Location
    Canada
    Posts
    20,764
    That means you probably didn't update gbpvr.cgi properly to add the username and password required when you aren't running as guest.

    Code:
    mount -t cifs //##.##.##.##/mvpmc /etc/mvpmc -o username=xxxx,password=xxxx,ro
    If that doesn't work change the ,ro to ,rw

    Martin

  2. #12
    Join Date
    Jan 2009
    Location
    United States
    Posts
    10
    Quote Originally Posted by mvallevand View Post
    That means you probably didn't update gbpvr.cgi properly to add the username and password required when you aren't running as guest.

    Code:
    mount -t cifs //##.##.##.##/mvpmc /etc/mvpmc -o username=xxxx,password=xxxx,ro
    If that doesn't work change the ,ro to ,rw

    Martin
    Using EditPro, I went into gbpvr.cgi, entered in my username and password, followed by ,ro. On my PCH now, the screen turns black. I tried doing with rw and got the same result.

  3. #13
    Join Date
    May 2006
    Location
    Canada
    Posts
    20,764
    That could either be a firewall blocking access to the GBPVR server or you haven't configured your monitor properly in startmeup. If your PCH is configured as TV type Auto either select NTSC/PAL/HDMI or component as the default or edit startmeup with your desired choice.

    You do have an option of testing via telnet when you get the black screen. From telnet (explained here ) run

    /etc/mvpmc/mvpmcx2

    if that gives an error run through the options you might like ie

    /etc/mvpmc/mvpmcx2 -m 1080

    /etc/mvpmc/mvpmcx2 -m 1080p -o component

    /etc/mvpmc/mvpmcx2 -m ntsc

    valid modes for -m are (ntsc/pal/720/1080/1080p)
    valid connectors for -o (hdmi/component)

    Martin
    Last edited by mvallevand; 2009-02-15 at 07:30 PM.

  4. #14
    Join Date
    Jan 2009
    Location
    United States
    Posts
    10

    Talking

    Quote Originally Posted by mvallevand View Post
    That could either be a firewall blocking access to the GBPVR server or you haven't configured your monitor properly in startmeup. If your PCH is configured as TV type Auto either select NTSC/PAL/HDMI or component as the default or edit startmeup with your desired choice.

    You do have an option of testing via telnet when you get the black screen. From telnet (explained here ) run

    /etc/mvpmc/mvpmcx2

    if that gives an error run through the options you might like ie

    /etc/mvpmc/mvpmcx2 -m 1080

    /etc/mvpmc/mvpmcx2 -m 1080p -o componet

    /etc/mvpmc/mvpmcx2 -m ntsc

    valid modes for -m are (ntsc/pal/720/1080/1080p)
    valid connectors for -o (hdmi/component)

    Martin
    I edited the startmeup file to 720 component, works like a charm!!! I can't thank you enough for taking the time to help. GB-PVR looks great

  5. #15
    Join Date
    May 2006
    Location
    Canada
    Posts
    20,764
    Great. I am now going to lock this thread, because the responses provide a really good problem solving template for others to follow when they encounter this message.

    Edit: I guess I can't do that in this forum!

    Martin

  6. #16
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    75,893
    Quote Originally Posted by mvallevand View Post
    Edit: I guess I can't do that in this forum!
    Thread moved, and closed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •