Results 1 to 5 of 5

Thread: Audio Settings

  1. #1
    Join Date
    Oct 2007
    Location
    Birmingham
    Posts
    115

    Audio Settings

    I have been running my system for a number of months and it works great. Thanks for a great product sub.

    The only thing that I can't get sorted fully is the sound, I would like it, that when it's playing a 2 channel source (recorded TV and music) its gets mixed upto 5.1.

    My MBoard has Realtek HD Audio.
    The settings I currently use are

    Video Decoder: CyberLink Video/SP Decoder (PDVD7)
    Audio Decoder: CyberLink Audio Decoder (PDVD7)
    Audio Renderer: CyberLink Audio Renderer (PDVD7)

    Other Audio Decoders I have tried are
    AC3Filter
    ffdshow

    I assume its the decoder that would do the mixing up (as renderer doesn't seem to have any settings), but I can't find the holy grail of a mix 2 channel up switch.

    Has anyone got non 5.1 sound playing out of 5.1 rear speakers?.
    If so what Decoder/Renderer/MBoard do you have or is it that I have missed the setting in AC3Filter or Cyberlink?
    Hardware: Zalman HD160, ZM500, CNPS9500, Abit IP35-E, Intel 6750, 2Gb Geil, 4xSamsung 2Tb, 2x Nova T500 Tuner, Asus 8500GT, Creative T6100
    Software: Windows 7 Pro SP1, IRTrans 1.4.0.3, HIP 4.0.0.4, GBPVR 2.2.6

  2. #2
    Join Date
    Feb 2006
    Location
    Wellington, New Zealand
    Posts
    1,131
    Use AC3 filter, and set the type 3/2+SW and click the SPDIF.

    Under the system, you will have to change the "restrict spdif sample rate' to both 48.1 & 44 kHz to have mp3 etc upmixed.

    I have all recordings playing through 5.1 SPDIF, but leave 44 unchecked so mp3 etc play as 2 channel (the upsample doesn't sound so nice on music IMO - my amp can play 5 channel stereo which I use for music)

    make sure the use AC3 encoder is checked in the system tab, as well as DTS /AC3 passthrough (if going to an amp) so it's passes through real surround instead of decoding and re-encoding.
    I use system defaul as my renderer in gbpvr config.

    I think I have the same on-board audio as you, and it seems to work as you want it.
    "Shut up brain, or I'll stab you with a Q-Tip!"

    --= Win7, C2D 2.93 GHz, ASUS 9400GT Silent, 2GB Ram, Few HDD's, 3TB unRAID server, Samsung 50" 1080p Plasma via HDMI, 40" 1080i LCD via VGA =-- * PVR2000 Analog PCI / Avermedia DVB-S PCI / Hauppauge 2200 DVB/Analog * PCH GBPVR Client * *BD-E6500 w/ NPVR client*

  3. #3
    Join Date
    Oct 2007
    Location
    Birmingham
    Posts
    115
    No that didn't work for me. (Using 1.46 AC3Filter) I'm not using the SPDIF output but the 3.5 jack plugs.
    If SPDIF is enabled I get no sound. With it disabled I get normal 2 channel on everything bar movies.
    Hardware: Zalman HD160, ZM500, CNPS9500, Abit IP35-E, Intel 6750, 2Gb Geil, 4xSamsung 2Tb, 2x Nova T500 Tuner, Asus 8500GT, Creative T6100
    Software: Windows 7 Pro SP1, IRTrans 1.4.0.3, HIP 4.0.0.4, GBPVR 2.2.6

  4. #4
    Join Date
    Feb 2006
    Location
    Wellington, New Zealand
    Posts
    1,131
    Sorry, I misunderstood - I don't know of anysoftware which will upsample analog to 6 channel, but you could try the realtek HD audio manager and see if you can make it use all speakers, but I dont think it will sound too good.

    Do you have a receiver, or are you using a 5.1 system from creative or similar?
    "Shut up brain, or I'll stab you with a Q-Tip!"

    --= Win7, C2D 2.93 GHz, ASUS 9400GT Silent, 2GB Ram, Few HDD's, 3TB unRAID server, Samsung 50" 1080p Plasma via HDMI, 40" 1080i LCD via VGA =-- * PVR2000 Analog PCI / Avermedia DVB-S PCI / Hauppauge 2200 DVB/Analog * PCH GBPVR Client * *BD-E6500 w/ NPVR client*

  5. #5
    Join Date
    Nov 2006
    Location
    Louisville, KY, USA
    Posts
    7,649
    There is a "Speaker Fill" option in the Realtek Sound Manager. Turning that on will make 2 channel audio fill all the speakers. Also, you may want to set you audio renderer to "System Default".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •