Results 1 to 7 of 7

Thread: 50 hz

  1. #1
    Join Date
    Sep 2005
    Location
    Lower Hutt, NZ
    Posts
    4,873

    50 hz

    should I be able to set:
    /etc/mvpmc/mvpmcx2 -m 720 --frequency 50 &
    ??

    I try it and get no signal, even though I have the popcorn set to 7209 at 50 hz, my regular mvpmcx2 line is
    /etc/mvpmc/mvpmcx2 -m 720 --frequency 60 &
    AMD FM1 x4 A8-3870 Llano, Gigabyte GA-A75-D3H, 4 Gb DDR3 Ram, Seagate 500 Gb, Seagate 1500 Gb, HVR3000 x 2 (DVB-S), Nova-T 500 (DVB-T), USB-Uirt, SPDIF -> Yamaha RX-V540, ATI HD6550 (OnBoard) > Samsung LA46A650 TV (HDMI), Harmony Remote 525
    Windows 7 Ultimate x64 SP1, NPVR 2.4.3, AC3Filter, 1 x Popcorn Hour A-100, 1 x AppleTV with Plex

  2. #2
    Join Date
    May 2006
    Location
    Canada
    Posts
    20,492
    Psycik, could you post a copy of a telnet session run from the command line the way you want to see it?

    Martin

  3. #3
    Join Date
    Sep 2005
    Location
    Lower Hutt, NZ
    Posts
    4,873
    Actually i found a button on my tv which showed me the information on the connection. And found that pvrx2 menus are @ 60 hz, and video at 50hz, so I guess I don't care.

    I just found with the --frequency 50 that I'd get "No Signal" on my tv, whereas with 60hz it just displays the pvrx2 menus.

    So consider the issue closed if you like..
    AMD FM1 x4 A8-3870 Llano, Gigabyte GA-A75-D3H, 4 Gb DDR3 Ram, Seagate 500 Gb, Seagate 1500 Gb, HVR3000 x 2 (DVB-S), Nova-T 500 (DVB-T), USB-Uirt, SPDIF -> Yamaha RX-V540, ATI HD6550 (OnBoard) > Samsung LA46A650 TV (HDMI), Harmony Remote 525
    Windows 7 Ultimate x64 SP1, NPVR 2.4.3, AC3Filter, 1 x Popcorn Hour A-100, 1 x AppleTV with Plex

  4. #4
    Join Date
    May 2006
    Location
    Canada
    Posts
    20,492
    I still would like to telnet capture, the next time you have a chance. I have an idea that this might have something to do with colourspace but I want to see what directfb says.

    Martin

  5. #5
    Join Date
    Sep 2005
    Location
    Lower Hutt, NZ
    Posts
    4,873
    so just run mvpmcx2 in the putty session with the --frequency 50 and keep the output for you??
    AMD FM1 x4 A8-3870 Llano, Gigabyte GA-A75-D3H, 4 Gb DDR3 Ram, Seagate 500 Gb, Seagate 1500 Gb, HVR3000 x 2 (DVB-S), Nova-T 500 (DVB-T), USB-Uirt, SPDIF -> Yamaha RX-V540, ATI HD6550 (OnBoard) > Samsung LA46A650 TV (HDMI), Harmony Remote 525
    Windows 7 Ultimate x64 SP1, NPVR 2.4.3, AC3Filter, 1 x Popcorn Hour A-100, 1 x AppleTV with Plex

  6. #6
    Join Date
    May 2006
    Location
    Canada
    Posts
    20,492
    Actually I want to see what is failing -m 720 and --frequency 50

    Martin

  7. #7
    Join Date
    Sep 2005
    Location
    Lower Hutt, NZ
    Posts
    4,873
    Hi Martin. Heres the telnet session using command "/etc/mvpmc/mvpmcx2 -m 720 --frequency 50"
    AMD FM1 x4 A8-3870 Llano, Gigabyte GA-A75-D3H, 4 Gb DDR3 Ram, Seagate 500 Gb, Seagate 1500 Gb, HVR3000 x 2 (DVB-S), Nova-T 500 (DVB-T), USB-Uirt, SPDIF -> Yamaha RX-V540, ATI HD6550 (OnBoard) > Samsung LA46A650 TV (HDMI), Harmony Remote 525
    Windows 7 Ultimate x64 SP1, NPVR 2.4.3, AC3Filter, 1 x Popcorn Hour A-100, 1 x AppleTV with Plex

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •