Results 1 to 3 of 3

Thread: Channels are not displaying.

  1. #1
    Join Date
    Sep 2008
    Location
    US, DC area
    Posts
    4

    Exclamation Channels are not displaying.

    Hi there,

    I manually downloaded the channel icons from my cable provider's TVGuide website and supplemented those with the few missing icons from Google icon searches. Most of the icons are 30x20 (I assume this is fine). The original images were all in the .gif format. I ran the wonderful Channel Logo Tool, and painstakingly matched all of the channels and exported them to the ChannelLogos folder with the options. None of the channel logos showed up. I searched the GB-PVR wiki for documentation, and experimented with different settings for the <TVGuideChannelHeaderType> item in the GB-PVR config file. The original value, I believe, was 5 (unlisted). I tried 3 (app decides which to used based on the number of channels with icons available) and 1 (number + name), which appears to match the filenames (26 TNT.gif, for example). None of these settings helped, even after restarting all the background recording settings. I also tried batch converting all of the files to .jpg format, adding the conversions to the same directory (ChannelLogos) after reading a post indicating that .jpg would work. This did not help.

    I am new to GB-PVR, HTPC setups, and even cable tv as a whole, but proper channel icons would sure be welcome. I'm having a hard time navigating the many channels.

    Please help,
    Z

  2. #2
    Join Date
    Apr 2008
    Location
    Los Angeles, CA
    Posts
    217
    Remove the channel numbers from the filename (e.g. TNT.gif instead of 26 TNT.gif). That finally solved my issue, at least locally. Still couldn't get it to work on a client PC.

  3. #3
    Join Date
    Sep 2008
    Location
    US, DC area
    Posts
    4
    Sweet! That did the trick - thank you, Jedd.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •