Results 1 to 7 of 7

Thread: convert mpeg to DVD problem

  1. #1
    Join Date
    Oct 2007
    Location
    Netherlands
    Posts
    6

    Unhappy convert mpeg to DVD problem

    When I try to burn a (PAL) dvd with BurnDVDX2 the VIDEO_TS is empty after conversion. When I hit "Burn DVD" ImgBurn starts in seconds. The burndirectory with the menu files, VIDEO_TS, AUDIO_TS are created. But VIDEO_TS is empty.

    I have this problem for a while and can't figure out why this happens. Reinstalling BurnDVDX2 doesn't help.

    Can somebody please help?
    Last edited by @otto@; 2008-08-26 at 11:20 AM.

  2. #2
    Join Date
    Jul 2006
    Location
    Austin,TX
    Posts
    1,880
    How big is the file you are trying to convert? It looks very small.
    Best way to track down errors is to let it build and when it fails, send the ffmpeg log, and builddvd.log. Also include which capture card you are using.
    GBpvr PC: Intel Celeron 1.8 Ghz. 768 Mb WinXp Home Sp2
    Video: Diamond 128 Mb 9550
    Capture Cards: PVR-150 & PVR-150 MCE w/fm + 2x MVP
    Author of: BurnDVDX2 and Skiptool

  3. #3
    Join Date
    Oct 2007
    Location
    Netherlands
    Posts
    6
    Thank's for the quick reply.
    I use a Hauppage pvr 250.
    The mpeg file is 2,3Gb.

    I think something is passed wrong in the ADDDVDPAL.cmd
    I have tested to burn with the option "16:9 is on" instead of 4:3. Now the file is well converted.
    So I copied the text of ADDDVDPAL169.cmd in to ADDDVDPAL.CMD and changed the text 16:9 to 4:3 and everything seems to work again.


    Attaching ffmpeg.log is to large, so a link to ffmpeg.log:
    http://www.divshare.com/folder/384668-120
    Last edited by @otto@; 2008-08-26 at 04:31 PM. Reason: spelling

  4. #4
    Join Date
    Jul 2006
    Location
    Austin,TX
    Posts
    1,880
    Quote Originally Posted by @otto@ View Post
    Thank's for the quick reply.
    I use a Hauppage pvr 250.
    The mpeg file is 2,3Gb.

    I think something is passed wrong in the ADDDVDPAL.cmd
    I have tested to burn with the option "16:9 is on" instead of 4:3. Now the file is well converted.
    So I copied the text of ADDDVDPAL169.cmd in to ADDDVDPAL.CMD and changed the text 16:9 to 4:3 and everything seems to work again.


    Attaching ffmpeg.log is to large, so a link to ffmpeg.log:
    http://www.divshare.com/folder/384668-120

    Ok I'll look into it. Just to make sure, since for some reason our files are different, the old file is the original and the new is the modified one?
    GBpvr PC: Intel Celeron 1.8 Ghz. 768 Mb WinXp Home Sp2
    Video: Diamond 128 Mb 9550
    Capture Cards: PVR-150 & PVR-150 MCE w/fm + 2x MVP
    Author of: BurnDVDX2 and Skiptool

  5. #5
    Join Date
    Jul 2006
    Location
    Austin,TX
    Posts
    1,880
    The adddvdpal file that you have isn't the one that came from my distribution. I don't remember the file names from burndvd (not x2) or showburner, but possibly it came from one of those since I based burndvdx2 on their work and used the same directories. I did notice a problem in the file though, the genpts option should have a 1 after it. A bunch of the files are missing that - my guess is that it defaults to that, but still it should have it.
    GBpvr PC: Intel Celeron 1.8 Ghz. 768 Mb WinXp Home Sp2
    Video: Diamond 128 Mb 9550
    Capture Cards: PVR-150 & PVR-150 MCE w/fm + 2x MVP
    Author of: BurnDVDX2 and Skiptool

  6. #6
    Join Date
    Oct 2007
    Location
    Netherlands
    Posts
    6
    "old ADDDVDPAL.CMD.txt" is my original ADDDVDPAL.CMD file.
    Thanks for clearing the problem.

    I had first installed BurnDVD. Then I got the problem with burning. Then I desided to install BurnDVDX2 this worked for a long time.

    And now somehowe some files are mixed-up with burnDVD or got changed. How this can happen after sometime is a riddle to me.
    I will delete burnDVD and DVDBurnX2, then reinstall dvdburnx2. If the problem arises again, I will post again.

  7. #7
    Join Date
    Jul 2006
    Location
    Austin,TX
    Posts
    1,880
    Quote Originally Posted by @otto@ View Post
    "old ADDDVDPAL.CMD.txt" is my original ADDDVDPAL.CMD file.
    Thanks for clearing the problem.

    I had first installed BurnDVD. Then I got the problem with burning. Then I desided to install BurnDVDX2 this worked for a long time.

    And now somehowe some files are mixed-up with burnDVD or got changed. How this can happen after sometime is a riddle to me.
    I will delete burnDVD and DVDBurnX2, then reinstall dvdburnx2. If the problem arises again, I will post again.
    The files in question are in gbpvr/third party/burndvd
    You might want to delete that directory and then reinstall and see if that works.
    At any rate I do think there is a missing parameter that needs to be fixed.
    GBpvr PC: Intel Celeron 1.8 Ghz. 768 Mb WinXp Home Sp2
    Video: Diamond 128 Mb 9550
    Capture Cards: PVR-150 & PVR-150 MCE w/fm + 2x MVP
    Author of: BurnDVDX2 and Skiptool

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •