Results 1 to 2 of 2

Thread: Audio, but no video on netflix

  1. #1
    Join Date
    Jan 2008
    Location
    US - Florida
    Posts
    782

    Audio, but no video on netflix

    I spoke too soon..I don't have video on the netflix player. Either in gbpvr or in wmp, just audio. Anyone experience this?

    Server rebuild:GIGABYTE GA-MA78GM-S2H, CPU AMD X2 4850e 2.5GHz 45W,2GB RAM,500GB HD,Hauppauge HVR-1600,Vista Ultimate SP1,IN WIN BK623 Mini case
    Client:ASUS AMD M3A78-EMH HDMI motherboard,CPU AMD64 X2 3800+,2GB RAM,200GB HD,ATI HD3200 integrated graphics, WIN XP SP2 Pro,MCE303 case, 2x16 VFD, Irtrans MCE remote

    How to Build your own GB-PVR HTPC computer
    GB-PVR in action on YouTube

  2. #2
    Join Date
    Jan 2008
    Location
    US - Florida
    Posts
    782
    I had to call Netflix tech support. By the way, they were very helpful and actually knew what they were doing!lol

    Anyhow, I don't know why it all of a sudden stopped working, but the guy mentioned some recent problems with ATI HD cards. He had me go into wmp, options->performance->advanced->video renderer->use video renderer-> and I had to change from use overlays to use high quality mode. Don't know what that did but it worked on wmp. I'm downloading another movie right now and waiting to try it out in netflix watch now. I thought that this info might be helpful to some who may be having similar issues.

    Server rebuild:GIGABYTE GA-MA78GM-S2H, CPU AMD X2 4850e 2.5GHz 45W,2GB RAM,500GB HD,Hauppauge HVR-1600,Vista Ultimate SP1,IN WIN BK623 Mini case
    Client:ASUS AMD M3A78-EMH HDMI motherboard,CPU AMD64 X2 3800+,2GB RAM,200GB HD,ATI HD3200 integrated graphics, WIN XP SP2 Pro,MCE303 case, 2x16 VFD, Irtrans MCE remote

    How to Build your own GB-PVR HTPC computer
    GB-PVR in action on YouTube

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •