Results 1 to 5 of 5

Thread: sound starts then stops, OK if recording though

  1. #1
    Join Date
    Jul 2008
    Location
    NZ
    Posts
    8

    Question sound starts then stops, OK if recording though

    OK, strange issue.

    For background; I've been using GBPVR with a Hauppauge WinTV PVR150MCE and everything was great.
    Decided to upgrade the PC to a nice small Shuttle chassis and invested in a Hauppauge HVR1300. I had both systems up at the same time and copied all the settings over from one screen to the other.

    I'm running 1.2.13 on XP SP3 with all updates available as of today.
    The hardware is a Athlon X2 4800 with 2gig of memory so don't think I'm running out of power.

    The only input is composite from the Sky box to the HVR1300 along with audio from Sky to the line-in on the HVR1300.

    If I go to live TV, the sound starts and then stops after about 5 seconds. At this point the video becomes stuttery as well. If I decide to record the prog and also watch at the same time then the sound and video are both perfect.

    Any ideas????? please?????

    Oh, for the hardware update I was going to look at other PVR applications as the delay when streaming live TV to a client PC is a bit long. Tried SageTV, BeyondTV, mediaPortal - none of them gave me as much as GBPVR gives so wasted a day playing
    For reference my requirements are; stream live TV to other PC's in the house, automatically mount ISO's and play as DVD's (this was the difficult one!), able to play videos stored on another PC.

    So - well done GBPVR for having all the features that's needed

  2. #2
    Join Date
    Sep 2005
    Location
    UK
    Posts
    4,451
    Try unticking "live preview mode" in the config app.

  3. #3
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,327
    Quote Originally Posted by Kevin_T View Post
    If I go to live TV, the sound starts and then stops after about 5 seconds. At this point the video becomes stuttery as well. If I decide to record the prog and also watch at the same time then the sound and video are both perfect.
    Reproduce the problem, then zip and attach the pvrx2.exe.log and pvrx2.exe-native.log files.

  4. #4
    Join Date
    Jul 2008
    Location
    NZ
    Posts
    8
    Thanks McBainUK - that fixed it.
    Sub; you still want me to reproduce it and send the logs??

  5. #5
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,327
    If you're happy, then no dont bother.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •