Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: TV Guide not working

  1. #1
    I went to my TV Guide, but there is nothing listed in it. I updated my EPG(Zap2It) and still nothing. Any suggestions???

  2. #2
    Join Date
    Aug 2004
    Location
    Orlando, Florida
    Posts
    2,039
    install the latest release.
    WinXP Home
    3 X MVPs
    Hauppauge 250 MCE
    Hauppauge 150
    P-4 2.4 GHz / 768 megs Ram
    610 Gigs Of Media Storage

  3. #3
    I just installed the newest release and now I can't open my GBRVR! What's going on? I can open Config, but not the GBPVR. Any help?!

  4. #4
    Join Date
    Dec 2004
    Posts
    9
    I had the same problem and by restarting my machine it fixed the problem

  5. #5
    Twice restarted. Guess a third can't hurt.

  6. #6
    Join Date
    Mar 2004
    Posts
    21
    try using one of the default skins, it was giving me the same problem till i went to the standard blue

  7. #7
    Quote Originally Posted by [b
    Quote[/b] (alancs @ Feb. 02 2005,17:51)]try using one of the default skins, it was giving me the same problem till i went to the standard blue
    This is really strange, but I sort of figured it out; for me anyways. It is the LCARS skin. It will not open if you are using that skin. Anyone else having this problem?

  8. #8
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    75,503
    That is to be expected. I went out of my way in the release announcement to tell people that they should use the Blue/Red/FlatBlue skins that shipped with GB-PVR until the skin authors have a chance to update their skins. There are new settings, and these are obviously not present in the older skins.

  9. #9
    Well, I been using the high res skin for a while and it never happened before until today. Could it be the TVguide provider?
    I dont know but it downloads the listing too quick. I tried it several times but no listing shows up

  10. #10
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    75,503
    Quote Originally Posted by [b
    Quote[/b] ]Well, I been using the high res skin for a while and it never happened before until today. Could it be the TVguide provider?
    I dont know but it downloads the listing too quick. I tried it several times but no listing shows up
    lol - you're skim reading arn't you...

    You need to update to the new version to get the guide working.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •