Results 1 to 2 of 2

Thread: WinTV-HVR-1600 Analog Problem

  1. #1
    Join Date
    May 2007
    Location
    Texas
    Posts
    20

    WinTV-HVR-1600 Analog Problem

    I am having trouble with my WinTV-HVR-1600. It seems that the analog tuner sometimes doesn't work, and I have to reboot the computer to make it work again. The symptom is that in attempting to watch Live TV, it just fails and returns to the menu. When it claims to be recording no file is placed on the hard drive.

    The only correlation I have made so far is that it seems to happen if GB-PVR tries to use the tuner while the server is sitting at the login screen (such as after a Windows Update triggered reboot). This use could be either from a recording, or from trying to watch Live TV from my MPV. I have not had time to spend to find out if I can always reproduce it this way, so it may not actually be related.

    Has anyone else run into problem like this? Is there some workaround I can use to avoid this problem?

  2. #2
    Join Date
    May 2007
    Location
    Texas
    Posts
    20
    Well I ran into this again, and it happened after a reboot from Windows Update. I went ahead and configured XP to automatically login, so I will see if that takes care of the issue.

    I suppose I should also modify my Windows Update settings to not reboot automatically, in order to avoid rebooting in the middle of a recording.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •