Results 1 to 3 of 3

Thread: Can watch channel but records snow ATSC

  1. #1
    Join Date
    Nov 2006
    Location
    Dallas, TX, USA
    Posts
    234

    Can watch channel but records snow ATSC

    Strange issue,

    I only have one ATSC tuner, so I know it's not one tuner watching and one recording issue. So I can go into one OTA ATSC channel and watch it just fine, but if I tell it to record, I just get snow.

    Any ideas what might be going on here?

    I just upgraded to 1.2.9. I can't tell you if this was the case before, because "Watch" didn't work before.

    From what I can tell, this only happens on some channels, not all.
    AMD x64 4400+, 2 GB RAM, ATI Theater 650 Pro and PVR150MCE, ATI Radeon 2400XT, HDMI to Samsung LNT-4671f 1080p 120hz LCD

  2. #2
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,336
    Snow can only come from an analog tuner so it sounds like you have an analog capture source that has digital channel marked as enabled. Check you capture source channel lists.

  3. #3
    Join Date
    Nov 2006
    Location
    Dallas, TX, USA
    Posts
    234
    Will do, thought of that but this was the first time I ever saw it happen. Guess something might have gotten clicked somewhere along the way.

    Will let you know what I see.
    AMD x64 4400+, 2 GB RAM, ATI Theater 650 Pro and PVR150MCE, ATI Radeon 2400XT, HDMI to Samsung LNT-4671f 1080p 120hz LCD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •