Results 1 to 3 of 3

Thread: MVP not responding with GBPVR

  1. #1
    Join Date
    Mar 2008
    Location
    usa
    Posts
    15

    MVP not responding with GBPVR

    Hello, I also am having problems with the MVP showing anything at all on my TV. Using the MVP software I can view my content. Once I disable the MVP services to get GBPVR through the TV nothing works. I can see the menu fine. I can navigate through the menu. It's just when I select something to see all I get is a black screen.
    I really would appreciate it if someone could take a look and tell me what I missed, as I am very new at this.
    Thank you very much.
    Valentyn

    Win XP SP2
    AMD Athlon 64 X2 DUAL
    Core Processor 4200
    2.42 GHz 1GB RAM
    PVR150
    MediaMVP 1000 Version 3.4.25198
    Zyxel X-550 router

    changed to 1 server to autostart
    force minimal OSD for MVP is checked
    Last edited by valentynoo; 2008-04-13 at 01:20 PM.

  2. #2
    Join Date
    May 2006
    Location
    Canada
    Posts
    21,344
    This would happen if you didn't open up your firewall to allow PVRX2.exe through your firewall for TCP and UDP. Your logs don't show the connection needed to play media.

    Martin

  3. #3
    Join Date
    Mar 2008
    Location
    usa
    Posts
    15
    Thank you so much for the quick response. It worked! Now I just have a little stuttering in the Live TV and previously recorded programs.
    I really appreciate your help. I've looked all around and did not see this info anywhere.
    Thanks much!
    Valentyn

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •