Results 1 to 7 of 7

Thread: Unable to stream on port 7648

  1. #1
    Join Date
    Feb 2006
    Posts
    14

    Unable to stream on port 7648

    I have a clean install of gbpvr 1.29 and I can connect to ewa on port 7647.
    However when I try to stream it fails. I tested the connection and it says 7648 is blocked. I disabled my router firewall and I do not have XP firewal enabled and it still is blocked. I am thinking now that AT&T is blocking that port. Is there a way to change streaming port 7648 to something else?

  2. #2
    Join Date
    Dec 2005
    Location
    Velp, The Netherlands
    Posts
    3,489
    Did you forward the port to your server. I guess it's a UDP stream.
    AMD Athlon 64 3000, HDD: 80, 120, 200 GB, Hauppauge 350 + 150, MVP, Asus 6000L Laptop client, Asus X50sl client,
    Fritz!box 7140 modem/router, GBPVR 1.3.7.

  3. #3
    Join Date
    Feb 2006
    Posts
    14
    Yes I forwarded the port. Then I test to see if it is open with canyouseeme.org and it sees 7647 open but not 7648. Also I forgot I can't do it on a local connection. I get the following errors in the log
    2008-03-20 20:17:26.609 INFO [13] Successful login for admin from 192.168.1.105
    2008-03-20 20:17:26.609 INFO [13]
    2008-03-20 20:17:26.609 INFO [13] Initializing Forms Authentication....
    2008-03-20 20:17:26.609 INFO [13]
    2008-03-20 20:17:26.609 INFO [13] Setting Forms Authentication Cookie....
    2008-03-20 20:17:26.609 INFO [13] Username = admin
    2008-03-20 20:17:26.609 INFO [13] Cookie Path = /
    2008-03-20 20:17:26.609 INFO [13]
    2008-03-20 20:17:26.609 INFO [13] Checking for auto search execution....
    2008-03-20 20:17:26.609 INFO [13] Auto Search is not set to run or it has aleady run today....
    2008-03-20 20:17:26.609 INFO [13]
    2008-03-20 20:17:26.609 INFO [13] Redirecting to the target page....
    2008-03-20 20:17:26.609 INFO [13] Redirect URL = /gbpvr/Admin.aspx
    2008-03-20 20:17:34.046 WARNING [13] System.Management.ManagementException: Not found
    at System.Management.ManagementException.ThrowWithExt endedInfo(ManagementStatus errorCode)
    at System.Management.ManagementObject.Get()
    at gbweb.Migrated_Info.GetDiskInformation(String nodeName, Label lblStatus, HtmlImage imgUsedSystem, HtmlImage imgUsedGBPVR, HtmlImage imgFree) in c:\Program Files\Devnz\GBPVR\web\Info.aspx.cs:line 156
    2008-03-20 20:17:34.062 WARNING [13] System.Management.ManagementException: Not found
    at System.Management.ManagementException.ThrowWithExt endedInfo(ManagementStatus errorCode)
    at System.Management.ManagementObject.Get()
    at gbweb.Migrated_Info.GetDiskInformation(String nodeName, Label lblStatus, HtmlImage imgUsedSystem, HtmlImage imgUsedGBPVR, HtmlImage imgFree) in c:\Program Files\Devnz\GBPVR\web\Info.aspx.cs:line 156
    2008-03-20 20:17:34.078 VERBOSE [13] RecordingFactory.loadSchedule()
    2008-03-20 20:17:34.078 VERBOSE [13] getValue cached value: /settings/AutoRemoveMissingRecordings : true

  4. #4
    Join Date
    Feb 2005
    Location
    Pennsylvania, USA
    Posts
    5,172
    Quote Originally Posted by mzup View Post
    I have a clean install of gbpvr 1.29 and I can connect to ewa on port 7647.
    However when I try to stream it fails. I tested the connection and it says 7648 is blocked. I disabled my router firewall and I do not have XP firewal enabled and it still is blocked. I am thinking now that AT&T is blocking that port. Is there a way to change streaming port 7648 to something else?
    When the streamer window comes up there should a configuration setting on the popup to set the port.

  5. #5
    Join Date
    Feb 2005
    Location
    Pennsylvania, USA
    Posts
    5,172
    Quote Originally Posted by mzup View Post
    Yes I forwarded the port. Then I test to see if it is open with canyouseeme.org and it sees 7647 open but not 7648. Also I forgot I can't do it on a local connection. I get the following errors in the log
    2008-03-20 20:17:26.609 INFO [13] Successful login for admin from 192.168.1.105
    2008-03-20 20:17:26.609 INFO [13]
    2008-03-20 20:17:26.609 INFO [13] Initializing Forms Authentication....
    2008-03-20 20:17:26.609 INFO [13]
    2008-03-20 20:17:26.609 INFO [13] Setting Forms Authentication Cookie....
    2008-03-20 20:17:26.609 INFO [13] Username = admin
    2008-03-20 20:17:26.609 INFO [13] Cookie Path = /
    2008-03-20 20:17:26.609 INFO [13]
    2008-03-20 20:17:26.609 INFO [13] Checking for auto search execution....
    2008-03-20 20:17:26.609 INFO [13] Auto Search is not set to run or it has aleady run today....
    2008-03-20 20:17:26.609 INFO [13]
    2008-03-20 20:17:26.609 INFO [13] Redirecting to the target page....
    2008-03-20 20:17:26.609 INFO [13] Redirect URL = /gbpvr/Admin.aspx
    2008-03-20 20:17:34.046 WARNING [13] System.Management.ManagementException: Not found
    at System.Management.ManagementException.ThrowWithExt endedInfo(ManagementStatus errorCode)
    at System.Management.ManagementObject.Get()
    at gbweb.Migrated_Info.GetDiskInformation(String nodeName, Label lblStatus, HtmlImage imgUsedSystem, HtmlImage imgUsedGBPVR, HtmlImage imgFree) in c:\Program Files\Devnz\GBPVR\web\Info.aspx.cs:line 156
    2008-03-20 20:17:34.062 WARNING [13] System.Management.ManagementException: Not found
    at System.Management.ManagementException.ThrowWithExt endedInfo(ManagementStatus errorCode)
    at System.Management.ManagementObject.Get()
    at gbweb.Migrated_Info.GetDiskInformation(String nodeName, Label lblStatus, HtmlImage imgUsedSystem, HtmlImage imgUsedGBPVR, HtmlImage imgFree) in c:\Program Files\Devnz\GBPVR\web\Info.aspx.cs:line 156
    2008-03-20 20:17:34.078 VERBOSE [13] RecordingFactory.loadSchedule()
    2008-03-20 20:17:34.078 VERBOSE [13] getValue cached value: /settings/AutoRemoveMissingRecordings : true
    If you are forwarding the port and you are not seeing it as open then it is either not forwarded correctly or you have something running on you local machine that is blocking it. Many times XP firewall gets enabled all by itself....check that.

  6. #6
    Join Date
    Feb 2006
    Posts
    14
    Quote Originally Posted by UncleJohnsBand View Post
    If you are forwarding the port and you are not seeing it as open then it is either not forwarded correctly or you have something running on you local machine that is blocking it. Many times XP firewall gets enabled all by itself....check that.
    Windows firewall is not on. I go back to what I originally wanted to know if there is any way of changing the default port?

  7. #7
    Join Date
    Dec 2005
    Location
    Velp, The Netherlands
    Posts
    3,489
    Quote Originally Posted by mzup View Post
    Windows firewall is not on. I go back to what I originally wanted to know if there is any way of changing the default port?
    Read the end of post nr 4.
    AMD Athlon 64 3000, HDD: 80, 120, 200 GB, Hauppauge 350 + 150, MVP, Asus 6000L Laptop client, Asus X50sl client,
    Fritz!box 7140 modem/router, GBPVR 1.3.7.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •