Results 1 to 8 of 8

Thread: Channel Logo Not Showing

  1. #1
    Join Date
    Feb 2008
    Location
    Boston, MA USA
    Posts
    18

    Channel Logo Not Showing

    Channel Logos are not displaying in TV Guide after I installed additional tuners (HDHomeRun). Basicly only afew a showingl, most are not. When I try to export it tells me to delete logos which I think is not correct.
    Asus P5P800 - P4 3.6 Ghz 1Gb Memory
    IDE 120 Gb Win XP Pro Sp3
    Sata 200 Gb Storage
    Sata 80 Gb Storage for D-Link Video Camera
    D-Link DNS-323 1.5 Tb Raid
    HDHome Run - Hauppauge PVR-150
    Nvidia 7600GS AGP
    D-Link DSM-520 Media Player
    GPPVR 1.2.13 - Schedule Direct,
    Vizio 20 HDTV Vizio 42 HDTV

  2. #2
    Join Date
    Oct 2005
    Location
    Somerset, UK
    Posts
    555
    Hi. I'm going to need more information please. AKA

    Which Version of CLT are you running ?
    What's your listing source ?
    What's your logo source ?
    What version of GBPVR are you using ?
    Do the extra channels in appear in CLT for you to match the logos with ?
    Do you have the same channels available via two tuners ?? or different channels per tuner ?

    When I try to export it tells me to delete logos which I think is not correct.
    I'm sure the question CLT during Export is confirm overwrite of matching logos, rather than deleting them ?? Can I have a screen shot (just a little one )
    Regards Systemshark

    Lounge: HDPC Intel i5, Asus Motherboard with Intel HDMI, 4Gb of Ram, 1Tb Disk, 60Gb SSD, Blackgold BT3595 Tuner, Hauppauge Nova T500 and HVR1700 in a LianLi C39 B Case.

    Other Room : Liteon Wireless Media Centre/DVD Player

    Software : Windows7 32 Bit, RedRat, XMLTV GUI and NPVR

  3. #3
    Join Date
    Feb 2008
    Location
    Boston, MA USA
    Posts
    18
    I'm at work now, do my best to answer your questions.

    Which Version of CLT are you running ?
    I thinks it is your latest one.
    What's your listing source ?
    Schedule Direct
    What's your logo source ?
    Let you know later!
    What version of GBPVR are you using ?
    GB-PVR V1.1.5
    Do the extra channels in appear in CLT for you to match the logos with ?
    Yes
    Do you have the same channels available via two tuners ?? or different channels per tuner ?
    Same channels for my HDHomeRun Digital Tuners (2)
    Different channels for my PVR-150 which is analog tuner
    I'm sure the question CLT during Export is confirm overwrite of matching logos, rather than deleting them ?? Can I have a screen shot (just a little one )
    I can send you a picture later, but it is asking to delete the logos in
    GB-PVR
    Last edited by leatherneck; 2008-03-06 at 06:29 PM.
    Asus P5P800 - P4 3.6 Ghz 1Gb Memory
    IDE 120 Gb Win XP Pro Sp3
    Sata 200 Gb Storage
    Sata 80 Gb Storage for D-Link Video Camera
    D-Link DNS-323 1.5 Tb Raid
    HDHome Run - Hauppauge PVR-150
    Nvidia 7600GS AGP
    D-Link DSM-520 Media Player
    GPPVR 1.2.13 - Schedule Direct,
    Vizio 20 HDTV Vizio 42 HDTV

  4. #4
    Join Date
    Oct 2005
    Location
    Somerset, UK
    Posts
    555
    I've issued a new version of CLT with Schedules Direct Support which is on this thread :-

    http://forums.gbpvr.com/showthread.php?t=32736

    Is this the version you are using ?? On the Initial Screen is a version number can you quote this please...

    Yes please to the Screenshot.
    Regards Systemshark

    Lounge: HDPC Intel i5, Asus Motherboard with Intel HDMI, 4Gb of Ram, 1Tb Disk, 60Gb SSD, Blackgold BT3595 Tuner, Hauppauge Nova T500 and HVR1700 in a LianLi C39 B Case.

    Other Room : Liteon Wireless Media Centre/DVD Player

    Software : Windows7 32 Bit, RedRat, XMLTV GUI and NPVR

  5. #5
    Join Date
    Feb 2008
    Location
    Boston, MA USA
    Posts
    18
    Previous Version was 3.4. I upgraded to 3.7, but the problem continues. The first jpg is the delete prompt asking if I want to delete the station logos. The second jpg is what happens when I say no to the delete request.
    Last edited by leatherneck; 2008-03-09 at 01:35 PM.
    Asus P5P800 - P4 3.6 Ghz 1Gb Memory
    IDE 120 Gb Win XP Pro Sp3
    Sata 200 Gb Storage
    Sata 80 Gb Storage for D-Link Video Camera
    D-Link DNS-323 1.5 Tb Raid
    HDHome Run - Hauppauge PVR-150
    Nvidia 7600GS AGP
    D-Link DSM-520 Media Player
    GPPVR 1.2.13 - Schedule Direct,
    Vizio 20 HDTV Vizio 42 HDTV

  6. #6
    Join Date
    Oct 2005
    Location
    Somerset, UK
    Posts
    555
    Leatherneck,

    I'm seeing lots of issues with the version of CLT you are using. Can you replace the ChannelLogoTool.exe with the version from this threed

    http://forums.gbpvr.com/showthread.php?t=32736

    When you start the version of CLT, the version number should be 3.71. Which provides the correct support of GBPVR 1.1.5 and Schedules Direct.

    Can you try this version please...

    also you need to exit PVRX2 before running CLT as PVRX2 locks the icon files meaning you cann't upgrade them. (the second iimage)

    The first image, you are correct, it does say delete, I think I need to amend the question, what it's trying to say is 'Please confirm CLT can overwrite the Logo' ? I'd say Yes if I was you. I'll fix it in version 4.0
    Regards Systemshark

    Lounge: HDPC Intel i5, Asus Motherboard with Intel HDMI, 4Gb of Ram, 1Tb Disk, 60Gb SSD, Blackgold BT3595 Tuner, Hauppauge Nova T500 and HVR1700 in a LianLi C39 B Case.

    Other Room : Liteon Wireless Media Centre/DVD Player

    Software : Windows7 32 Bit, RedRat, XMLTV GUI and NPVR

  7. #7
    Join Date
    Feb 2008
    Location
    Boston, MA USA
    Posts
    18
    Yes, the version I have says 3.71 - I followed your suggestion...closed GB-PVR and stopped any processes in memory. Said yes to deleting and then I get this error message!
    Asus P5P800 - P4 3.6 Ghz 1Gb Memory
    IDE 120 Gb Win XP Pro Sp3
    Sata 200 Gb Storage
    Sata 80 Gb Storage for D-Link Video Camera
    D-Link DNS-323 1.5 Tb Raid
    HDHome Run - Hauppauge PVR-150
    Nvidia 7600GS AGP
    D-Link DSM-520 Media Player
    GPPVR 1.2.13 - Schedule Direct,
    Vizio 20 HDTV Vizio 42 HDTV

  8. #8
    Join Date
    Oct 2005
    Location
    Somerset, UK
    Posts
    555
    Leatherneck,

    I've created a new version of CLT (3.73), it's here

    www.systemshark.com/cltsetup 3.73.zip

    can you give this version a try ??? My testing is based on a new york channel listings from schedules direct and GBPVR 1.2.9.

    Thanks
    Regards Systemshark

    Lounge: HDPC Intel i5, Asus Motherboard with Intel HDMI, 4Gb of Ram, 1Tb Disk, 60Gb SSD, Blackgold BT3595 Tuner, Hauppauge Nova T500 and HVR1700 in a LianLi C39 B Case.

    Other Room : Liteon Wireless Media Centre/DVD Player

    Software : Windows7 32 Bit, RedRat, XMLTV GUI and NPVR

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •