Results 1 to 5 of 5

Thread: ZProcess: Remove refs from config.xml also removes my manual changes

  1. #1
    Join Date
    Feb 2008
    Location
    Canada
    Posts
    39

    ZProcess: Remove refs from config.xml also removes my manual changes

    I have this extra tweak in config.xml/MVPFFmpegTranscodeCmdLineNTSC: -ar 48000

    After adding ZProcess (and then removing because it just does not work on my system - see my other post about 82% forever) it reverted MVPFFmpegTranscodeCmdLineNTSC to teh original value, without me -ar 48000. Thsi is unfortunate because without this option, AVIs encoded with MJPG crash MediaMVP because ffmpeg crashes (see my thread on MJPG).

    Can ZProcess2 remove itself and restore the command as it was originally? Thanks.

    marcio

  2. #2
    Join Date
    Feb 2006
    Location
    Calgary, Alberta, Canada
    Posts
    5,105
    Quote Originally Posted by sglebs View Post
    I have this extra tweak in config.xml/MVPFFmpegTranscodeCmdLineNTSC: -ar 48000

    After adding ZProcess (and then removing because it just does not work on my system - see my other post about 82% forever) it reverted MVPFFmpegTranscodeCmdLineNTSC to teh original value, without me -ar 48000. Thsi is unfortunate because without this option, AVIs encoded with MJPG crash MediaMVP because ffmpeg crashes (see my thread on MJPG).

    Can ZProcess2 remove itself and restore the command as it was originally? Thanks.

    marcio
    No tweaks in the config.xml will be listened to if you're using ZProcess

    If you want to set the audio to 48000, then change that in the ZProcess profile (From what I've read, you're going to want to change the 'Trans2MVP' settings...)

    There is no reason why ZProcess should not be working, if the only thing you need to use is 48000.... Give it another go...
    Frank Z

    I used to ask 'why?' Now I just reinstall...
    ______________________________________________
    Author: ZTools: ZProcess, MVPServerChecker; UltraXMLTV Enhancer, Renamer, Manager;


  3. #3
    Join Date
    Feb 2008
    Location
    Canada
    Posts
    39
    You missunderstood me. Here:

    1) Install GB-PVR
    2) Tweak line with -ar 48000 so it can play MJPG
    3) Install ZProcess
    4) Uninstall ZProcess
    5) config.xml is not reverted back as I had it in step 2.

  4. #4
    Join Date
    Feb 2006
    Location
    Calgary, Alberta, Canada
    Posts
    5,105
    Quote Originally Posted by sglebs View Post
    You missunderstood me. Here:

    1) Install GB-PVR
    2) Tweak line with -ar 48000 so it can play MJPG
    3) Install ZProcess
    4) Uninstall ZProcess
    5) config.xml is not reverted back as I had it in step 2.
    I will not be doing this
    Frank Z

    I used to ask 'why?' Now I just reinstall...
    ______________________________________________
    Author: ZTools: ZProcess, MVPServerChecker; UltraXMLTV Enhancer, Renamer, Manager;


  5. #5
    Join Date
    Feb 2008
    Location
    Canada
    Posts
    39
    No need to. It is just to clarify that the problem is that on uninstall (Remove Refs) ZProcess is not reverting the config.xml file as it was when ZProcess changed it originally. You seemed to have missed my point, so I just listed the steps to clarify what the problem is: install/uninstall has side-effects to config.xml. It is a lossy process.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •