Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: forbidden??

  1. #11
    Join Date
    Apr 2006
    Location
    Houston, Texas
    Posts
    463
    went all the way through!!!!!

    thanks carlito!!
    Server--AthlonXP 2100+ \ PVR150MCE \ HVR1600 x2
    Client 1--Athlon64 3200+
    Client 2--Athlon64 3700+
    Client 3--Turion64x2 1.9 laptop

  2. #12
    Join Date
    May 2006
    Location
    St. Catharines, Ontario, Canada
    Posts
    824
    No problem Glad it's been sorted
    ----------------------
    PVRX2 1.3.11
    Shuttle SG33G5 Case
    Core2Duo E8400 3Ghz -- 4 GB RAM
    Hauppauge PVR-150
    Adaptec AVC-3610 Dual Tuner
    Onboard Intel GMA 3100 through HDMI -- 500GB
    37" Westinghouse LCD (1920 x 1080p)

    Projects
    Program Image Tool

  3. #13
    Join Date
    Jan 2005
    Location
    London
    Posts
    2,841
    worked for me to - thanks!

    just as an FYI, I was slightly surprised to see that it failed to grab an image for these films.

    The Big Lebowski
    Trying to find picture from epguides.com
    Did not find site information for BigLebowski
    Trying to find picture from tvguide.com
    Trying to find picture from imdb.com

    No Image found for The Big Lebowski
    ------
    The World Is Not Enough
    Trying to find picture from epguides.com
    Did not find site information for WorldIsNotEnough
    Trying to find picture from tvguide.com
    Trying to find picture from imdb.com

    No Image found for The World Is Not Enough
    -----

    The Simpsons
    Trying to find picture from epguides.com
    Getting Response...
    Error trying to get cast.JPG for show Simpsons...
    The remote server returned an error: (404) Not Found.
    Getting Response...
    Error trying to get cast.GIF for show Simpsons...
    The remote server returned an error: (404) Not Found.
    Getting Response...
    Getting Response...
    Trying to find picture from tvguide.com
    Trying to find picture from imdb.com

    No Image found for The Simpsons

    -------
    Goldfinger
    Trying to find picture from epguides.com
    Did not find site information for Goldfinger
    Trying to find picture from tvguide.com
    Trying to find picture from imdb.com

    No Image found for Goldfinger
    Silverstone LC17 Case,
    ASUS P5Q, Intel E7200, 4GB RAM
    Blackgold DVB-T2, ATI 7750, Windows 7 64-bit
    SAF codec pack,Sony 40" Z5500

  4. #14
    Join Date
    May 2006
    Location
    St. Catharines, Ontario, Canada
    Posts
    824
    I think i know why..
    The Big Lebowski doesn't return an exact match on imdb.
    The World Is Not Enough's exact match doesn't have an image available on imdb
    The Simpsons...apparently epguides have added/changed the naming of the pictures.
    it used to be either logo.jpg or cast.jpg (also .gif) but for The Simpsons it's apparently 'Show Logo.jpg'

    Goldfinger comes back with a popular title but no Title Exact Match, so it's not being picked up...

    I will update the scraper for epguides to look for 'Show logo.jpg' as well..
    ----------------------
    PVRX2 1.3.11
    Shuttle SG33G5 Case
    Core2Duo E8400 3Ghz -- 4 GB RAM
    Hauppauge PVR-150
    Adaptec AVC-3610 Dual Tuner
    Onboard Intel GMA 3100 through HDMI -- 500GB
    37" Westinghouse LCD (1920 x 1080p)

    Projects
    Program Image Tool

  5. #15
    Join Date
    May 2006
    Location
    St. Catharines, Ontario, Canada
    Posts
    824
    I've uploaded an updated version which should get The Simpsons image, and subsequently any other show that uses the new naming for images (Show Logo.jpg and Cast Graphic.gif)
    ----------------------
    PVRX2 1.3.11
    Shuttle SG33G5 Case
    Core2Duo E8400 3Ghz -- 4 GB RAM
    Hauppauge PVR-150
    Adaptec AVC-3610 Dual Tuner
    Onboard Intel GMA 3100 through HDMI -- 500GB
    37" Westinghouse LCD (1920 x 1080p)

    Projects
    Program Image Tool

  6. #16
    Join Date
    Jan 2005
    Location
    London
    Posts
    2,841
    Cheers Carlito - that gave me The Simpsons image.
    Silverstone LC17 Case,
    ASUS P5Q, Intel E7200, 4GB RAM
    Blackgold DVB-T2, ATI 7750, Windows 7 64-bit
    SAF codec pack,Sony 40" Z5500

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •