Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: 2 Problems

  1. #1
    Join Date
    Dec 2007
    Location
    UK
    Posts
    94

    2 Problems

    I'm using searchwiz2
    1. First question may be a sily question, so apologies if it's something obvious I'm not doing. When I search for programs, all results seem to display only up to 31st December 2007. Is this a limitation of the Radio Times listing as I'm in the UK. I'm using the XMLTV GUI grabber and it runs and updates (at least it has done to date) every time I start the computer.
    2. Everytime I hit a found film or program item to get more info from the Net, searchwiz bails out. This is happening only since I started using community3 skin.

    Please help if you can.

  2. #2
    Join Date
    Dec 2006
    Location
    Modesto, CA. USA
    Posts
    2,133
    Quote Originally Posted by Sam View Post
    I'm using searchwiz2
    1. First question may be a sily question, so apologies if it's something obvious I'm not doing. When I search for programs, all results seem to display only up to 31st December 2007. Is this a limitation of the Radio Times listing as I'm in the UK. I'm using the XMLTV GUI grabber and it runs and updates (at least it has done to date) every time I start the computer.
    Does your TV Guide display programs after the 31st? You can press Ctrl-Right Arrow to page forward 1 day at a time. If so, check your filter and insure you are not limiting the Times: entry.
    2. Everytime I hit a found film or program item to get more info from the Net, searchwiz bails out. This is happening only since I started using community3 skin.
    Re-install SearchWizX2, it contains a more updated Community3 skin.
    NPVR Server: Win8 / AMD Phenom II X4 965 / 8gRAM / ATI Radeon 7700 Series / Hauppauge 2250
    Misc: Multiple Wired-Wireless clients, XMBC Clients, rPI OpenElec client

  3. #3
    Join Date
    Nov 2005
    Location
    East Yorkshire, England
    Posts
    4,201
    (1) Check this thread http://forums.gbpvr.com/showthread.php?t=32243

    Looks like Radio Times has problems and everyone is beginning to panic as the new year approaches.


  4. #4
    Join Date
    Dec 2007
    Location
    UK
    Posts
    94

    Updated SearchWiz2

    Thanks for the notice about the radio times trying to find their new hosting. Hope corporate forces won't interfere.
    I've now rinstalled and updated SearchWz, and that cleard up the internet link to get more info. However, setting a filter now and doing an alphabet search seems to crash out/freeze gbpvr? eg. filter=film, search term =a
    Could it be because over-the air-air scedule switch I made does not tag the programmes with their genres and SWiz is timing out? If so is there a way to lower the time out?

  5. #5
    Join Date
    Dec 2006
    Location
    Modesto, CA. USA
    Posts
    2,133
    Quote Originally Posted by Sam View Post
    Thanks for the notice about the radio times trying to find their new hosting. Hope corporate forces won't interfere.
    I've now rinstalled and updated SearchWz, and that cleard up the internet link to get more info. However, setting a filter now and doing an alphabet search seems to crash out/freeze gbpvr? eg. filter=film, search term =a
    Could it be because over-the air-air scedule switch I made does not tag the programmes with their genres and SWiz is timing out? If so is there a way to lower the time out?
    Start up a new PVRX2, cause the failure, zip and post the logs and I'll take a look.
    NPVR Server: Win8 / AMD Phenom II X4 965 / 8gRAM / ATI Radeon 7700 Series / Hauppauge 2250
    Misc: Multiple Wired-Wireless clients, XMBC Clients, rPI OpenElec client

  6. #6
    Join Date
    Dec 2007
    Location
    UK
    Posts
    94
    Sorry got an additional pain. Now that I've tried to use the bleb grabs and off air listings. Any recordings set for the new year scheduled through SearchWiz2 pulls up the recording conflict box, although showing no program listed as conflicting!? Even if I have one prog set to record my dual tuner setup used to allow another overlap recording, but now the over lap is noticed as if it is a single tuner. Also the TV Listing does not show the 'full score'. I've gone back to the radio times grabs, but the new years progs still show up in searches. Can you advise what might be the root of this problem or what file the off air listings go into so I can delete it. I suspect this is somethign to do with conflicting listings? Don't fancy removing the tuners like last time and lose all the schedules I got so far. I don't kno what logs to send so I'll send. The earlier problem has evolved I'm afraid. If I wait long enough the search lists things but not films. I will attach stuff.

  7. #7
    Join Date
    Dec 2007
    Location
    UK
    Posts
    94
    I was a little hasty. I solved the search crash problem by re-adding the filters in the config. However I still can't sort out the bogus duplicate recording pop up. There are only about 3 channels listed for the new year since Ive gone back the xml grabs. The new year SearchWiz searches are still working. I guess this is being picked up from the off air schedule update I ran earlier somewhere? But I can't get anything scheduled off the searches. Bit confused as to whats happening.

  8. #8
    Join Date
    Dec 2007
    Location
    UK
    Posts
    94
    I've scrapped radio times and bleb grabs and just resorted to getting stuff off air until radio times gets their hosting sorted. I've retuned the card and things have stabilised. SearchWiz2 will search programmes but won't find films and documentaries since the off-air material is not tagged. One last issue is the buttons on the filter page 'load' 'set' 'default' all overlap and are bit too large. I can't find the xml entries to adjust them. Any ideas? Thansk for all your time and cooperation so far.

  9. #9
    Join Date
    Dec 2006
    Location
    Modesto, CA. USA
    Posts
    2,133
    Quote Originally Posted by Sam View Post
    One last issue is the buttons on the filter page 'load' 'set' 'default' all overlap and are bit too large. I can't find the xml entries to adjust them. Any ideas? Thansk for all your time and cooperation so far.
    Depends on the skin you are using. The skin files can be found at: gbpvr/skin2/{skinName}/SearchWizX2. Where {skinName} is Blue or maybe Community3, or whatever skin you use. In my case, I use the standard 'Blue' skin, so: gbpvr/skin2/Blue/SearchWizX2.

    The filter page skin file is named: FilterPopup.xml, the buttons are the placement name MenuButtons
    NPVR Server: Win8 / AMD Phenom II X4 965 / 8gRAM / ATI Radeon 7700 Series / Hauppauge 2250
    Misc: Multiple Wired-Wireless clients, XMBC Clients, rPI OpenElec client

  10. #10
    Join Date
    Dec 2007
    Location
    UK
    Posts
    94
    Nop, doesn't work for me, I tried

    "<Placement name="MenuButtons" loc="8.0, 12.2" size="8.0,3" offset="5.0" />"

    reducing from size=12.0,4.5

    saved the file and then opened SearchWizX2.

    Buttons still overlap. Any particular values I should be changing additional to that?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •