Results 1 to 5 of 5

Thread: WinTV-Nova-T-500

  1. #1
    Join Date
    Nov 2007
    Location
    UK
    Posts
    3

    WinTV-Nova-T-500

    Hi
    I am very new to GBPVR and have just installed it after reading so many positive posts on this forum. I would be very grateful for some advice. I have installed a Hauppauge WinTV Nova T500 PCI card but GBPVR does not seem to recognize it and the card does not appear in the drop down menu in the capture source menu. It would appear from the forums that this card works with GBPVR so I must be doing something wrong. Any help would be greatly appreciated.

    Thank you.

  2. #2
    Join Date
    Oct 2004
    Location
    Sweden
    Posts
    3,129
    Welcome to the forums Make sure you picked "BDA recording plugin" instead of "Direct recording plugin" (the latter is for analogue devices)
    I'm not always right
    GB-PVR 1.2.9
    Accent HT-400 Case, AMD Athlon 64 3800+ 1024MB, 1TB+300GB+180GB, WinXP Pro-SP2, NVidia 7600GT
    Nova-T USB2, PVR-350 recording from Dilog 355 DVB-T box, USB-UIRT (receiving & transmitting)

  3. #3
    Join Date
    Nov 2005
    Location
    East Yorkshire, England
    Posts
    4,284
    And tick the box under there for "Only show devices detected on this machine"


  4. #4
    Join Date
    Nov 2007
    Location
    UK
    Posts
    3
    Quote Originally Posted by stefan View Post
    Welcome to the forums Make sure you picked "BDA recording plugin" instead of "Direct recording plugin" (the latter is for analogue devices)
    Thank you for your help. Works a treat now.

  5. #5
    Join Date
    Nov 2007
    Location
    UK
    Posts
    3
    Quote Originally Posted by martint123 View Post
    And tick the box under there for "Only show devices detected on this machine"
    Thank you for your assistance. All working well now. What a great forum.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •