the setting is in ac3 filter someone else had this problem ages ago and i cant remember what the setting was to change sorry !